PowerStore: L'operazione di recupero da PowerProtect DD non riesce con il messaggio "Copy operation on the remote system failed".

Summary: Quando i backup PowerProtect vengono creati dallo stesso PowerStore Appliance sullo stesso sistema PowerProtect DD, ma utilizzando nomi di storage unit e policy di backup diversi, è possibile recuperare solo uno dei backup. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L'operazione di recupero per 'Backup1' da PowerStore non riesce con il messaggio "Copy operation on the remote system PowerProtect DD1 failed. Verificare la connettività di rete e riprovare."

Cause

Gli utenti possono creare più connessioni allo stesso sistema di backup PowerProtect DD, quando vengono utilizzate policy di backup PowerStore separate e unità di storage PowerProtect separate.  Tuttavia, esiste un problema con la funzionalità di recupero che causa il problema descritto in questo articolo.
Scenario:
Prima sessione di backup del volume 1:
--PowerStore1 con connessione del sistema remoto a PowerProtect DD1, StorageUnit1,, con sessione Backup1per Volume1, utilizzando Backup Policy1.
Seconda sessione di backup del volume 1:
--PowerStore1 con seconda connessione remota del sistema a PowerProtect DD1, StorageUnit2, con sessione Backup2 per Volume1, utilizzando Backup Policy2.
Recuperare:
Il recupero di Backup1 o Backup2 non riesce.

Resolution

Questo problema riguarda PowerStore OS versione 3.5.  Una correzione software verrà introdotta in una versione futura di PowerStoreOS. 
Come soluzione alternativa per lo scenario di esempio precedente, per recuperare "Backup1", annullare l'assegnazione di Policy1 da Volume1 e assegnare invece Policy2 (se non è già assegnato). Eseguire il RECUPERO di Backup1.

Affected Products

Data Domain, PowerStore, PowerStoreOS
Article Properties
Article Number: 000212097
Article Type: Solution
Last Modified: 05 Sept 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.