PowerStore. Операция извлечения из PowerProtect серии DD завершается сбоем с ошибкой «Сбой операции копирования в удаленной системе».
Summary: При создании резервных копий PowerProtect из одного и того же устройства PowerStore в одной и той же системе PowerProtect DD, но с использованием разных имен устройств хранения и политик резервного копирования, возможно извлечь только одну резервную копию. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Операция извлечения для «Backup1» из PowerStore завершается сбоем с ошибкой «Операция копирования в удаленной системе PowerProtect DD1 failed. Проверьте возможность подключения к сети и повторите попытку».
Cause
Пользователи могут создавать несколько подключений к одной и той же системе резервного копирования PowerProtect DD, если используются отдельные политики резервного копирования PowerStore и отдельные устройства хранения данных PowerProtect. Однако существует проблема с функциональностью извлечения, которая вызывает проблему, описанную в этой статье.
Сценарий:
Первая сессия резервного копирования тома 1:
--PowerStore1 с подключением к удаленной системе PowerProtect DD1, StorageUnit1, с сессией Backup1для тома 1, используя политику резервного копирования 1.
Вторая сессия резервного копирования тома 1:
--PowerStore1 со вторым подключением к удаленной системе к PowerProtect DD1, StorageUnit2, с сеансом резервного копирования2 для тома 1, с использованием политики резервного копирования 2.
Восстанавливать:
Извлечение данных Backup1 или Backup2 завершается сбоем.
Сценарий:
Первая сессия резервного копирования тома 1:
--PowerStore1 с подключением к удаленной системе PowerProtect DD1, StorageUnit1, с сессией Backup1для тома 1, используя политику резервного копирования 1.
Вторая сессия резервного копирования тома 1:
--PowerStore1 со вторым подключением к удаленной системе к PowerProtect DD1, StorageUnit2, с сеансом резервного копирования2 для тома 1, с использованием политики резервного копирования 2.
Восстанавливать:
Извлечение данных Backup1 или Backup2 завершается сбоем.
Resolution
Эта проблема затрагивает PowerStore OS версии 3.5. Исправление программного обеспечения будет представлено в следующем выпуске PowerStoreOS.
В качестве временного решения для приведенного выше примера сценария выполните команду RETRIEVE «Backup1», отмените назначение политики Policy1 для тома Volume1 и назначьте вместо нее политику Policy2 (если она еще не назначена). Выполните ИЗВЛЕЧЕНИЕ Backup1.
В качестве временного решения для приведенного выше примера сценария выполните команду RETRIEVE «Backup1», отмените назначение политики Policy1 для тома Volume1 и назначьте вместо нее политику Policy2 (если она еще не назначена). Выполните ИЗВЛЕЧЕНИЕ Backup1.
Affected Products
Data Domain, PowerStore, PowerStoreOSArticle Properties
Article Number: 000212097
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.