PowerStore: Hämtningen från PowerProtect DD misslyckas med meddelandet "Det gick inte att kopiera på fjärrsystemet".

Summary: När PowerProtect-säkerhetskopior skapas från samma PowerStore-enhet, till samma PowerProtect DD-system, men med olika lagringsenhetsnamn och säkerhetskopieringspolicyer, kan endast en av säkerhetskopiorna återställas. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Hämtningen av "Backup1" från PowerStore misslyckas med "Kopieringsåtgärden på fjärrsystemet PowerProtect DD1 misslyckades. Kontrollera nätverksanslutningen och försök igen."

Cause

Användare kan skapa flera anslutningar till samma PowerProtect DD-säkerhetskopieringssystem när separata PowerStore-säkerhetskopieringspolicyer och separata PowerProtect-lagringsenheter används.  Det finns dock ett problem med funktionen Hämta som orsakar problemet som beskrivs i den här artikeln.
Scenario:
Första säkerhetskopieringssessionen för volym 1:
--PowerStore1 med fjärrsystemanslutning till PowerProtect DD1, StorageUnit1,, med sessionssäkerhetskopiering1för volym1, med säkerhetskopieringspolicy1.
Andra säkerhetskopieringssessionen för volym 1:
--PowerStore1 med en andra fjärrsystemanslutning till PowerProtect DD1, StorageUnit2, med sessionssäkerhetskopiering2 för volym1, med säkerhetskopieringspolicy2
.Hämta:
Hämtning av antingen Backup1 eller Backup2 misslyckas.

Resolution

Det här problemet påverkar PowerStore OS version 3.5.  En programvarukorrigering kommer att introduceras i en framtida PowerStoreOS-version. 
Som en lösning för exempelscenariot ovan kan du hämta "Backup1" genom att ta bort tilldelningen av Policy1 från Volume1 och tilldela Policy2 (om den inte redan har tilldelats) i stället. Utför HÄMTNING av säkerhetskopiering1.

Affected Products

Data Domain, PowerStore, PowerStoreOS
Article Properties
Article Number: 000212097
Article Type: Solution
Last Modified: 05 Sept 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.