RecoverPoint: Přidání zařízení vRPA pomocí nástroje Deployment Manager selže s chybou "Rpa: null is down".

Summary: Přidání zařízení vRPA do clusteru selže při použití nástroje Deployment Manager s chybou "Rpa: null is down".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Při přidávání virtuálních zařízení RecoverPoint (vRPA) se čtyřmi síťovými adaptéry, ale topologie nevyužívá všechny čtyři, nástroj Deployment Manager selže při pokusu o přidání nových zařízení vRPA.

V protokolech nástroje Deployment Manager se zobrazují následující informace, i když není povolen protokol DHCP:
2023-05-23 11:30:22,229 [main] (CommunicationsStatusPage.java:108) DEBUG - Current global configuration settings: ISGlobalSystemConfiguration [.....ipInfos=ISIpInfoSet [ips=[ISIpInfo [dhcp=true, ip=null,....]

Protokoly DM zobrazují:
2023-05-23 11:30:25,004 [pool-1-thread-1] (BaseInstallationServerAdapter.java:125) ERROR - Failed validating password for rpa: RPA [ip=null, isCredentails=Credentials [user=boxmgmt, password=*****], fapiCredentials=null, alternativeISCredentails=null, number=-1, siteName=null, version=null, boxWWNs=null, rpaState=null, generation=UNKNOWN]
java.lang.NullPointerException: null arguments: ip=null

Caused by: java.lang.NullPointerException: null arguments: ip=null

2023-05-23 11:32:22,397 [pool-1-thread-1] (BaseDMCommand.java:152) ERROR - VerifyBoxUpLogicCommand FAILED
com.emc.dm.exception.InstallationFlowException: Rpa: null is down.

Cause

Tento problém souvisí s přidáním zařízení vRPA se 4 síťovými kartami, ale s použitím jiné topologie, například DATA_IS_SEPARATED and not DUAL_DATA_NICS.

Resolution

Pro tento problém existuje zástupné řešení, které však vyžaduje zásah pracovníků technické podpory společnosti Dell.

Obraťte se na středisko zákaznické podpory Dell nebo na zástupce technické podpory a uveďte tento článek znalostní databáze.

Affected Products

RecoverPoint virtual appliance
Article Properties
Article Number: 000214114
Article Type: Solution
Last Modified: 29 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.