Dell Unity:Unisphere 事件日志、SNMP 和远程系统日志未更新(戴尔可更正)
Summary: Unisphere 事件日志、SNMP 和远程系统日志未更新。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
未在 Unisphere 中生成新事件 --> 事件 --> 日志 。
在 CLI 中,“uemcli /event/log”也未更新。
配置远程系统日志或 SNMP 陷阱通知时,不会发送日志。
在 CLI 中,“uemcli /event/log”也未更新。
配置远程系统日志或 SNMP 陷阱通知时,不会发送日志。
Cause
这是 Unity 上运行 5.2.2 之前代码的 LogDaemon 进程的已知问题。
Resolution
永久修复是将代码升级到 5.2.2.0.5.004 及更高版本。
https://dl.dell.com/content/manual25751891-dell-emc-unity-family-5-2-2-0-5-004-release-notes.pdf?language=en-us 如果无法进行升级或需要时间来安排,请致电支持中心并报价此解决方案 ID。
https://dl.dell.com/content/manual25751891-dell-emc-unity-family-5-2-2-0-5-004-release-notes.pdf?language=en-us 如果无法进行升级或需要时间来安排,请致电支持中心并报价此解决方案 ID。
Affected Products
Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC UnityVSA Professional Edition/Unity Cloud EditionArticle Properties
Article Number: 000217629
Article Type: Solution
Last Modified: 28 Nov 2023
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.