PowerFlex : Impossible de déployer le RG SO, avec le Keystore Protector externe pour CloudLink

Summary: Le service de support technique ne peut pas déployer le groupe de ressources SO. Un problème avec la logique de déploiement ne permet pas de modifier le « Keystore Protector ».

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PS suit les mêmes étapes que PowerFlex Manager 3.8, mais il est modifié dans PowerFlex Manager 4.5 Le modèle de service SO qui récupère le type de protecteur de magasin de clés externe est erroné (CloudLink Vault) au lieu du « KMIP » qui est à l’origine du problème.

PS utilisant le magasin de clés par défaut (initial) sélectionne pour déployer les services SO et poursuit le déploiement.

Cause

 Le modèle PFxM 4.5 SO récupère les attributs incorrects lors de la sélection du magasin de clés avec un protecteur de clé externe

Resolution

Étant donné que PS a utilisé le magasin de clés par défaut (initial) pour déployer les services SO, toutes les clés y ont été créées.

Nous devons déplacer les clés du magasin de clés initial vers le magasin de clés Ciphertrust1 pour utiliser le magasin de clés Ciphertrust1 avec le type de protecteur KMIP.

Procédez comme suit :

  • Connectez-vous au nœud CloudLink en tant que secadmin
  • Assurez-vous que l’état des magasins de clés est accessible.
    L’état des magasins de clés est-il accessible ?
  • Accédez à Agents -->Machine group --> Select 'Default' group -->Actions -->Modify --> Change keystore to Ciphertrust1 (qui est déjà créé).
  • Ensuite, accédez à System -->Keystores --> Select 'initial' keystore -->Actions -->Move Keys --> select Ciphertrust1 --> ok pour déplacer les clés de initial vers Ciphertrust1.
  • Le déplacement des clés peut prendre quelques minutes pour terminer la tâche.
  • Une fois que c’est fait, vous pouvez tester en redémarrant l’un des nœuds SO et voir s’il obtient la clé et vous assurer que tous les sont montés.

Affected Products

PowerFlex rack RCM Software
Article Properties
Article Number: 000221742
Article Type: Solution
Last Modified: 25 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.