PowerFlex: Não é possível implementar o SO RG com o protetor de keystore externo para CloudLink

Summary: O PS não consegue implementar o grupo de recursos de SO. Um problema com a lógica de implementação não permite alterar o "Keystore Protector".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O PS está seguindo as mesmas etapas do PowerFlex Manager 3.8. No entanto, ele foi alterado no PowerFlex Manager 4.5. O modelo de serviço do SO que está selecionando o tipo de protetor do repositório de chaves externo está errado (CloudLink Vault) em vez do "KMIP", que está causando o problema.

O PS usando o keystore padrão (inicial) está selecionando para implementar serviços de SO e continuar a implementação.

Cause

 Modelo do sistema operacional PFxM 4.5 que detecta atributos errados ao selecionar o keystore com um protetor de chave externo

Resolution

Como o PS usava o keystore padrão (inicial) para implementar serviços de SO, todas as chaves foram criadas nele.

Precisamos mover as chaves do keystore inicial para o keystore Ciphertrust1 para usar o keystore Ciphertrust1 com o tipo de protetor como KMIP.

Siga os passos:

  • Faça log-in no nó do CloudLink como secadmin
  • Certifique-se de que o status Keystores esteja acessível.
    O status dos repositórios de chaves está acessível?
  • Vá para Agents -->Machine group --> Select 'Default' group -->Actions -->Modify --> Change keystore to Ciphertrust1 (que já foi criado).
  • Em seguida, vá para System -->Keystores --> Select 'initial' keystore -->Actions -->Move Keys --> select Ciphertrust1 --> ok para mover as chaves da inicial para Ciphertrust1.
  • Mover teclas pode levar alguns minutos para concluir a tarefa.
  • Depois de concluído, você pode testar reinicializando um dos nós do SO e ver se ele está recebendo a chave e garantir que todos eles estejam montados.

Affected Products

PowerFlex rack RCM Software
Article Properties
Article Number: 000221742
Article Type: Solution
Last Modified: 25 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.