PowerFlex: Kan ikke implementere SO RG med ekstern KeyStore Protector for CloudLink

Summary: PS kan ikke distribuere SO Resource Group. Et problem med distribusjonslogikken tillater ikke å endre "Keystore Protector."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PS følger de samme trinnene som PowerFlex Manager 3.8, men det er endret i PowerFlex Manager 4.5 SO tjenestemalen som henter beskyttelsestypen for eksternt nøkkellager er feil (CloudLink Vault) i stedet for "KMIP" som forårsaker problemet.

PS bruker standard tastelager (initial) velger å distribuere SO-tjenester og fortsetter distribusjonen.

Cause

 PFxM 4.5 SO-mal som plukker opp feil attributter ved valg av nøkkellager med ekstern nøkkelbeskytter

Resolution

Siden PS brukte standard nøkkellager (initial) for å distribuere SO-tjenester, ble alle nøklene opprettet i den.

Vi må flytte nøklene fra det første nøkkellageret til Ciphertrust1-nøkkellageret for å bruke Ciphertrust1-nøkkellageret med beskyttelsestype som KMIP.

Følg trinnene:

  • Logg på CloudLink-noden som secadmin
  • Kontroller at statusen Nøkkellager er tilgjengelig.
    Keystores status er tilgjengelig?
  • Gå til Agenter -->Maskingruppe --> Velg 'Standard' gruppe -->Handlinger -->Endre --> Endre nøkkellager til Ciphertrust1 (som allerede er opprettet).
  • Deretter går du til System -->Keystores --> Velg 'initial' keystore -->Actions -->Move Keys --> velg Ciphertrust1 --> ok for å flytte nøkler fra initial til Ciphertrust1.
  • Det kan ta et par minutter å flytte taster for å fullføre oppgaven.
  • Når det er gjort, kan du teste ved å starte en av SO-nodene på nytt og se om den får nøkkelen og sørge for at alle er montert.

Affected Products

PowerFlex rack RCM Software
Article Properties
Article Number: 000221742
Article Type: Solution
Last Modified: 25 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.