Il computer non riesce ad accedere utilizzando Windows Hello quando si utilizza la fotocamera di un monitor esterno

Summary: Questo articolo illustra un problema per cui il computer non è in grado di avviare Windows quando si utilizza una fotocamera IR su un monitor esterno.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Prodotti interessati:

  • Monitor per videoconferenze Dell 24 | C2422HE
  • Dell C2423H Monitor
  • Monitor per videoconferenze Dell 27 | C2722DE
  • Dell C2723H Monitor
  • Monitor per videoconferenze Dell 34 | C3422WE
  • Dell P2424HEB Monitor
  • Dell P2724DEB Monitor
  • Dell P3424WEB Monitor
  • Dell S2422HZ Monitor
  • Dell S2722DZ Monitor
  • Dell U3223QZ Monitor
  • Dell U3224KB Monitor
  • Monitor Dell U3224KBA

Cause

Si tratta di un problema di Windows.

Resolution

Soluzione:

  • Aprire il coperchio del notebook per consentire a Windows di utilizzare la fotocamera a infrarossi del monitor.

Oppure

  • Accedere a Gestione dispositivi e disabilitare la webcam del notebook: Gestione dispositivi>Fotocamera>Webcam> integrata Clic> destro Disabilitare il dispositivo

Oppure

  • Esegui entrambe le operazioni descritte sopra.

Affected Products

Dell C2423H, Dell C2723H Monitor, Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE, Dell S2422HZ, Dell S2722DZ, Dell P2424HEB, Dell P2724DEB, Dell P3424WEB , Dell U3223QZ, Dell U3224KB ...
Article Properties
Article Number: 000223468
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.