Zestawy słuchawkowe, głośniki i listwy dźwiękowe firmy Dell nie działają zgodnie z oczekiwaniami podczas korzystania z programu Microsoft Teams
Summary: W tym artykule omówiono wiele problemów związanych z zestawami słuchawkowymi, głośnikami i listwami dźwiękowymi firmy Dell korzystającymi z połączenia za pomocą klucza sprzętowego podczas korzystania z programu Microsoft Teams. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dotyczy produktów:
- Przewodowy zestaw słuchawkowy Dell Pro Plus z aktywną redukcją szumów WH5024
- Bezprzewodowy zestaw słuchawkowy Dell Pro Plus z aktywną redukcją szumów WL5024
- Bezprzewodowy zestaw słuchawkowy Dell Pro Premium z redukcją szumów — WL7024
- Przewodowy zestaw słuchawkowy Dell Pro WH3024
- Bezprzewodowy zestaw słuchawkowy Dell Pro WL3024
- Dell SB522A płaska listwa dźwiękowa do obsługi konferencji
- Zestaw głośnomówiący firmy Dell z wieloportowym adapterem MH3021P
- Bezprzewodowy zestaw głośnomówiący Dell Pro Plus SL525
- Przewodowy zestaw głośnomówiący Dell Pro SP325
- Listwa dźwiękowa Dell Pro Premium do konferencji SB725
Objawy:
- Funkcja przycisku Teams nie działa:
- Podczas próby uruchomienia aplikacji.
- Podczas korzystania z funkcji Podnieś rękę.
- Wyciszenie mikrofonu nie synchronizuje się z aplikacją Teams po odwróceniu mikrofonu na wysięgniku lub naciśnięciu przycisku wyciszenia na zestawie słuchawkowym podczas połączenia lub spotkania.
- Funkcje sterowania połączeniami, takie jak odbieranie, odrzucanie i kończenie połączenia, nie działają po naciśnięciu przycisku połączenia lub połączenia.
Cause
Istnieje znany problem z aplikacją Microsoft Teams z klientem New Teams (24033.813.2773.520). Nie ma akcji odzyskiwania dla użytkowników korzystających z nowej aplikacji Microsoft Teams. Obejście problemu można znaleźć tylko w klasycznej aplikacji Microsoft Teams.
Resolution
Uwaga: Aktualizacje klienta Microsoft Teams są odbierane automatycznie (zarządzane przez administratorów IT).
W przypadku użytkownika korzystającego z klasycznej aplikacji Microsoft Teams zaleca się wykonanie następujących czynności:
Obejście problemu:
Wyłącz sterownik audio Intel Smart Sound Technology na komputerze:
- Kliknij prawym przyciskiem myszy przycisk Start , a następnie kliknij pozycję Uruchom.
- Wpisz
devmgmt.msci naciśnij klawisz Enter. - W Menedżerze urządzeń wyszukaj Kontroler >dźwięku, wideo i gierIntel Smart Sound Technologykliknij>kartę> Sterownik Wybierz opcję Wyłącz urządzenie

- Odłącz i ponownie podłącz klucz sprzętowy USB, aby uzyskać nowe wyliczenie.
- JasnyPamięć podręczna aplikacji Microsoft Teams.
- Zamknij aplikację Teams.
- Kliknij prawym przyciskiem myszy przycisk Start , a następnie kliknij pozycję Uruchom.
- Wprowadź
%appdata%\Microsoft\Teams, a następnie kliknij opcję Uruchom. - Usuń wszystkie pliki i foldery w katalogu.
- Restart Aplikacja Teams
Uwaga: Aby uzyskać więcej informacji, Czyszczenie pamięci podręcznej klienta usługi Teams
Aby sprawdzić wersję aplikacji Teams:
Wybierz trzy elipsy (...) w prawym górnym rogu>Informacje o>wersji.

- Klasyczne zespoły: wersja 1.7.00.7956 lub nowsza
- Nowe zespoły: wersja 24033.813.2773.520 lub nowsza
Affected Products
Dell Speakerphone with Multiport Adapter – MH3021P, Dell Pro Premium Conferencing Soundbar SB725, Dell Pro Plus Wireless Speakerphone SL525, Dell Slim Conferencing Soundbar - SB522A, Dell Pro Wired Speakerphone SP325, Dell Pro Wired Headset WH3024
, Dell Pro Plus Wired ANC Headset WH5024, Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024
...
Article Properties
Article Number: 000223675
Article Type: Solution
Last Modified: 07 Nov 2025
Version: 10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.