Кнопка управления вызовами не работает при использовании с Zoom или Teams через док-станцию
Summary: Узнайте, что кнопка управления вызовами не работает должным образом при подключении гарнитуры к другому стыковочному модулю или USB-концентратору.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Гарнитуры Dell не могут отвечать на входящие вызовы с платформ объединенных коммуникаций (UC), таких как Microsoft Teams или Zoom, при нажатии кнопки управления вызовами. Проблема возникает, когда выполняется следующая последовательность действий:
- Первоначально гарнитура или аппаратный ключ подключены к док-станции или USB-концентратору, подключенному к компьютеру.
- Стыковочный модуль или USB-концентратор отключены от компьютера.
- Затем гарнитура или аппаратный ключ будут снова подключены к другому стыковочному модулю или USB-концентратору, который впоследствии снова будет подключен к тому же компьютеру.
Затронутые гарнитуры и расположение кнопки управления вызовами:
- Проводная гарнитура Dell Pro Plus ANC WH5024
- Проводная гарнитура Dell Pro WH3024

- Беспроводная гарнитура Dell Pro Plus ANC — WL5024

Cause
Гарнитура зафиксирована в предыдущем состоянии и подключена к первому стыковочному модулю и, следовательно, не может вернуться в исходное состояние при подключении ко второму стыковочному модулю.
Resolution
- Отвечайте на вызов непосредственно из пользовательского интерфейса приложения UC, и кнопка управления вызовами на гарнитуре будет правильно работать при следующем входящем вызове.
- Отключите гарнитуру и подключите ее к другому USB-порту стыковочной станции или компьютера.
Affected Products
Dell Pro Wired Headset WH3024, Dell Pro Plus Wired ANC Headset WH5024, Dell Pro Plus Wireless ANC Headset WL5024Article Properties
Article Number: 000223841
Article Type: Solution
Last Modified: 25 Nov 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.