ドッキング ステーション経由でZoomまたはTeamsで使用すると、コール コントロール ボタンが機能しない

Summary: ヘッドセットが別のドッキング ステーションまたはUSBハブにホット プラグされている場合に、通話コントロール ボタンが正常に機能しない方法について説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dellヘッドセットは、通話制御ボタンを押しても、Microsoft TeamsやZoomなどのユニファイド コミュニケーション(UC)プラットフォームからの着信コールに応答できません。この問題は、次の一連の手順を実行した場合に発生します。

  1. ヘッドセットまたはドングルは、コンピューターに接続されているドッキング ステーションまたはUSBハブに初期状態で接続されています。
  2. ドッキング ステーションまたはUSBハブがコンピューターから取り外されています。
  3. ヘッドセットまたはドングルを別のドッキング ステーションまたはUSBハブに再接続し、後で同じコンピューターに再接続します。

影響を受けるヘッドセットとコール制御ボタンの位置:

  • Dell Pro Plus有線ANCヘッドセットWH5024
  • Dell Pro有線ヘッドセットWH3024
    Dell Pro有線ヘッドセットWH3024およびDell Pro PlusワイヤレスANCヘッドセットWL5024の通話コントロール ボタンの位置
  • Dell Pro PlusワイヤレスANCヘッドセットWL5024
    Dell Pro PlusワイヤレスANCヘッドセットWL5024の通話コントロール ボタンの位置

Cause

ヘッドセットは、最初のドッキング ステーションに接続されている状態の以前の状態でロックされているため、2番目のドッキング ステーションに接続しても初期状態に戻ることができません。

Resolution

  1. UCアプリのユーザーインターフェイスから直接通話に応答すると、ヘッドセットの通話制御ボタンが次の着信時に適切に機能します。
  2. ヘッドセットを取り外し、ドックまたはPCの別のUSBポートに接続します。

Affected Products

Dell Pro Wired Headset WH3024, Dell Pro Plus Wired ANC Headset WH5024, Dell Pro Plus Wireless ANC Headset WL5024
Article Properties
Article Number: 000223841
Article Type: Solution
Last Modified: 25 Nov 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.