O botão de controle de chamadas não funciona quando usado com o Zoom ou o Teams na dock station
Summary: Saiba mais sobre o botão de controle de chamada não funcionar como esperado quando o headset é conectado a outra dock station ou hub USB.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Os headsets Dell não conseguem atender chamadas recebidas de plataformas de comunicação unificada (UC), como Microsoft Teams ou Zoom, pressionando o botão de controle de chamadas. O problema ocorre quando a seguinte sequência de etapas é executada:
- O headset ou dongle é inicialmente conectado a uma dock station ou hub USB, que está conectado a um computador.
- A dock station ou hub USB está desconectado do computador.
- O headset ou dongle é então reconectado a outra dock station ou hub USB, que posteriormente é reconectado ao mesmo computador.
Headsets afetados e localização do botão de controle de chamada:
- Headset Dell Pro Plus com fio ANC WH5024
- Headset com fio Dell Pro WH3024

- Headset sem fio Dell Pro Plus com cancelamento ativo de ruído WL5024

Cause
O headset está bloqueado no estado anterior de sua condição de conectado à primeira dock station e, portanto, não pôde reverter para sua condição inicial quando conectado à segunda dock.
Resolution
- Atenda a chamada diretamente da interface do usuário do aplicativo UC, e o botão de controle de chamada do fone de ouvido funciona corretamente na próxima chamada recebida.
- Desconecte o headset e conecte-o a outra porta USB da dock station ou do computador.
Affected Products
Dell Pro Wired Headset WH3024, Dell Pro Plus Wired ANC Headset WH5024, Dell Pro Plus Wireless ANC Headset WL5024Article Properties
Article Number: 000223841
Article Type: Solution
Last Modified: 25 Nov 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.