PowerStore: Import cutover failed with time difference between systems is too great (0xE080101C06CC)

Summary: The import session cutover failed, with the system reporting that the time difference between systems was too great.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

File import session cutover failed.

 

Job Details:

Failed to start the import because the time difference between the source system and the target system is too great. (0xE080101C06CC)

 

PowerStore Manager screenshot:
PowerStore Manager screenshot

Details screenshot:
Details screenshot

 

Cause

This issue can occur if the source NAS Servers have file systems with their root directory access times (atime) older than one year. In this case, the issue is not related to an actual time discrepancy between source and target systems.

 

Resolution

Contact your service provider for assistance if you are unable to update the root directory atime on your file systems.

 

Affected Products

PowerStore
Article Properties
Article Number: 000224758
Article Type: Solution
Last Modified: 05 Sept 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.