Connectrix B-Serie: Problem: SCN-Warteschlangenüberlauf für Prozess 0.weblinker.fcg

Summary: Bemerkter SCN-Warteschlangenüberlauf für Fehler bei Prozess 0.weblinker.fcg

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

2024/06/18-04:08:49 (GMT), [SCN-1001], 6077, SLOT 2 | FFDC | CHASSIS, CRITICAL, ED_DCX7_8B, SCN queue overflow for process 0.weblinker.fcg
2024/06/18-04:08:49 (GMT), [SCN-1001], 6078, SLOT 2 | FFDC | CHASSIS, CRITICAL, ED_DCX7_8B, SCN queue overflow for process 0.weblinker.fcg

RAS-Protokolle:
2024/06/18-04:03:44:626847 (GMT), [C5-5668], 0, SLOT 2 | CHASSIS | PORT 3/40, ERROR, ED_DCX7_8B, S3,P40(73): Port Fault: Hard 0(2) fault1=100 fault2=5 (0x64 0x0 0x0), OID:0x43328809, SPOID:0x43368128, c
2024/05/24-10:23:16 (GMT), [MS-1009], 742, SLOT 2 | FID 128 | PORT 4/17, ERROR, BCC_CORE_SAN_05, RLIR event Slot/Port 4/17 (0x0C7100) Device Port Tag is 0x0333,Loss of Signal or Synchronization.

Die diag.log Datei, die aus dem SupportSave-Bundle extrahiert wurde, enthält kritische Fehler, die untersucht werden müssen. Nachfolgend die Auszüge aus dial.log:
2024/06/15-00:02:42:595136 (GMT), [C5-5668], 0, SLOT 2 | CHASSIS | PORT 11/40, ERROR, ED_DCX7_8B, S11,P616(73): Port Fault: Hard 0(2) fault1=100 fault2=5 (0x64 0x0 0x0), OID:0x43b28809, SPOID:0x43b68128, c5

Cause

Das Flattern von wenigen Geräten hätte zu einer Störung geführt, die Weblinker mit der Warteschlange, die durch alle Statusänderungen verursacht wurde, nicht hätte mithalten können.
Weblinker steht vor Herausforderungen aufgrund eines sich schlecht verhaltenden Geräts, das ihn belastet. Unabhängig davon, ob es sich um ein flatterndes ISL oder um Portfehler handelt, rechtfertigen solche Probleme eine Überprüfung des RAS-Protokolls auf störende Ereignisse.

Resolution

Ports, die sich falsch verhalten (Flapping ISL oder Portfehler), müssen untersucht werden.

Affected Products

Brocade
Article Properties
Article Number: 000226593
Article Type: Solution
Last Modified: 21 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.