IDPA: ACM zeigt an, dass das Kennwort des lokalen Nutzers nicht synchronisiert ist. Aktualisieren Sie das Kennwort.

Summary: In diesem Wissensdatenbank-Artikel wird beschrieben, wie Sie das Problem "Das lokale Nutzerkennwort von Data Protection Central ist nicht synchronisiert. Please update the password" auf ACM. Wenn dieser Fehler auf ein Problem mit der DNS-Auflösung in ACM zurückzuführen ist und ACM DPC nicht erreichen kann. ...

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Symptoms

Die ACM-Benutzeroberfläche zeigt Folgendes an: "Data Protection Central local user password is out of sync. Please update the password."

In der /usr/local/dataprotection/var/configmgr/server_data/logs/server.logauftreten, treten Fehler wie die folgenden auf:

024-05-20 10:44:18,704 INFO  [https-openssl-apr-8543-exec-1]-util.SSHUtil: Processing the ssh command execution standard error.
2024-05-20 10:44:20,456 INFO  [https-openssl-apr-8543-exec-3]-util.SSHUtil: Processing the ssh command execution standard error.
2024-05-20 10:44:25,609 INFO  [https-openssl-apr-8543-exec-3]-util.SSHUtil: Processing the ssh command execution standard error.
...
2024-05-20 10:44:58,292 INFO  [Thread-430]-util.SSHUtil: Processing the ssh command execution standard error.
2024-05-20 10:44:58,388 ERROR [Thread-430]-util.RestUtil: Error occured while executing REST request. due to java.net.SocketException: Unexpected end of file from server
2024-05-20 10:44:58,388 ERROR [Thread-430]dpcadapter.DPCUtil: checkLocalUserOutOfSync-> DPC local user password is out of sync
        at org.glassfish.jersey.internal.Errors.process(Errors.java:315) ~[jersey-common-2.22.2.jar:?]
        at org.glassfish.jersey.internal.Errors.process(Errors.java:297) ~[jersey-common-2.22.2.jar:?]
        at org.glassfish.jersey.internal.Errors.process(Errors.java:228) ~[jersey-common-2.22.2.jar:?]
        at org.glassfish.jersey.internal.Errors.process(Errors.java:315) ~[jersey-common-2.22.2.jar:?]
        at org.glassfish.jersey.internal.Errors.process(Errors.java:297) ~[jersey-common-2.22.2.jar:?]
        at org.glassfish.jersey.internal.Errors.process(Errors.java:228) ~[jersey-common-2.22.2.jar:?]
2024-05-20 10:44:58,424 INFO  [Thread-427]-util.SSHUtil: Processing the ssh command execution standard error.
...
2024-05-20 10:44:58,358 INFO  [Thread-430]-dpcadapter.DPCUtil: getDPCHostname : getDPCHostname --->
2024-05-20 10:44:58,359 INFO  [Thread-430]-util.CommonUtil: hostname: XX.XXX.XXX.XXX ip: <hostname>
2024-05-20 10:44:58,359 INFO  [Thread-430]-dpcadapter.DPCUtil: Getting DPC Hostname -<hostname>
2024-05-20 10:44:58,359 INFO  [Thread-430]-util.RestUtil: Making REST call: https://<hostname>/elg/manage/info ,method: GET Meditype application/json
2024-05-20 10:44:58,388 ERROR [Thread-430]-util.RestUtil: Error occured while executing REST request. due to java.net.SocketException: Unexpected end of file from server
2024-05-20 10:44:58,388 ERROR [Thread-430]dpcadapter.DPCUtil: checkLocalUserOutOfSync-> DPC local user password is out of sync
com.emc.vcedpa.common.exception.ApplianceException: REST API execution failed.Not return expected response status.
        at com.emc.vcedpa.common.util.RestUtil.executeRestAPI(RestUtil.java:173) ~[vcedpa-common-2.7.6.jar:?]

Überprüfen Sie, ob der DNS-Server konfiguriert ist. Führen Sie den folgenden Befehl aus:

cat /etc/resolv.conf

Führen Sie die folgenden Befehle mit der IP des ersten in der obigen Ausgabe aufgeführten "Nameservers" aus:

ping <nameserver IP>

curl -kv <nameserver IP>:53

Überprüfen Sie, ob ACM die DPC-IP-Adresse in einen Hostnamen auflösen kann:

host -W 10 -T <DPC IP>

Where <DPC IP> is the IP of the DPC server.

Cause

Der Hostbefehl gibt nicht den richtigen FQDN für die DPC-IP-Adresse zurück. Dies zeigt, dass es ein Problem mit der Auflösung von Hostnamen in der Kundenumgebung (ihrem externen DNS) gibt, weshalb der Rest-Aufruf fehlschlägt.

Resolution

Die Namensauflösung durch DNS ist für IDPA-Systeme erforderlich. 
Wenn die DNS-Auflösung fehlschlägt, lassen Sie dieses Problem vom Netzwerkteam des Kunden beheben. 
Sobald die DNS-Auflösung behoben ist, kann ACM eine Verbindung zu DPC herstellen und dieses Problem ist behoben.  

Additional Information

Affected Products

PowerProtect DP4400, PowerProtect DP5300, PowerProtect DP5800, PowerProtect DP8300, PowerProtect DP8800, PowerProtect Data Protection Software, Integrated Data Protection Appliance Software, PowerProtect DD6400, PowerProtect DP5900 , PowerProtect DP8400 ...

Products

PowerProtect DP8900
Article Properties
Article Number: 000228626
Article Type: Solution
Last Modified: 01 Apr 2025
Version:  2
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