IDPA: ACM geeft aan dat het wachtwoord van de lokale gebruiker niet synchroon loopt. Wijzig het wachtwoord

Summary: In dit KB-artikel wordt beschreven hoe u het probleem "Data Protection Central lokaal gebruikerswachtwoord is niet gesynchroniseerd. Gelieve het wachtwoord bij te werken", op ACM. Wanneer die fout te wijten is aan een DNS-oplossingsprobleem bij ACM en ACM DPC niet kan bereiken. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De ACM-gebruikersinterface geeft aan dat "Data Protection Central local user password is out of sync. Please update the password."

In de /usr/local/dataprotection/var/configmgr/server_data/logs/server.log, zijn er fouten zoals de volgende:

024-05-20 10:44:18,704 INFO  [https-openssl-apr-8543-exec-1]-util.SSHUtil: Processing the ssh command execution standard error.
2024-05-20 10:44:20,456 INFO  [https-openssl-apr-8543-exec-3]-util.SSHUtil: Processing the ssh command execution standard error.
2024-05-20 10:44:25,609 INFO  [https-openssl-apr-8543-exec-3]-util.SSHUtil: Processing the ssh command execution standard error.
...
2024-05-20 10:44:58,292 INFO  [Thread-430]-util.SSHUtil: Processing the ssh command execution standard error.
2024-05-20 10:44:58,388 ERROR [Thread-430]-util.RestUtil: Error occured while executing REST request. due to java.net.SocketException: Unexpected end of file from server
2024-05-20 10:44:58,388 ERROR [Thread-430]dpcadapter.DPCUtil: checkLocalUserOutOfSync-> DPC local user password is out of sync
        at org.glassfish.jersey.internal.Errors.process(Errors.java:315) ~[jersey-common-2.22.2.jar:?]
        at org.glassfish.jersey.internal.Errors.process(Errors.java:297) ~[jersey-common-2.22.2.jar:?]
        at org.glassfish.jersey.internal.Errors.process(Errors.java:228) ~[jersey-common-2.22.2.jar:?]
        at org.glassfish.jersey.internal.Errors.process(Errors.java:315) ~[jersey-common-2.22.2.jar:?]
        at org.glassfish.jersey.internal.Errors.process(Errors.java:297) ~[jersey-common-2.22.2.jar:?]
        at org.glassfish.jersey.internal.Errors.process(Errors.java:228) ~[jersey-common-2.22.2.jar:?]
2024-05-20 10:44:58,424 INFO  [Thread-427]-util.SSHUtil: Processing the ssh command execution standard error.
...
2024-05-20 10:44:58,358 INFO  [Thread-430]-dpcadapter.DPCUtil: getDPCHostname : getDPCHostname --->
2024-05-20 10:44:58,359 INFO  [Thread-430]-util.CommonUtil: hostname: XX.XXX.XXX.XXX ip: <hostname>
2024-05-20 10:44:58,359 INFO  [Thread-430]-dpcadapter.DPCUtil: Getting DPC Hostname -<hostname>
2024-05-20 10:44:58,359 INFO  [Thread-430]-util.RestUtil: Making REST call: https://<hostname>/elg/manage/info ,method: GET Meditype application/json
2024-05-20 10:44:58,388 ERROR [Thread-430]-util.RestUtil: Error occured while executing REST request. due to java.net.SocketException: Unexpected end of file from server
2024-05-20 10:44:58,388 ERROR [Thread-430]dpcadapter.DPCUtil: checkLocalUserOutOfSync-> DPC local user password is out of sync
com.emc.vcedpa.common.exception.ApplianceException: REST API execution failed.Not return expected response status.
        at com.emc.vcedpa.common.util.RestUtil.executeRestAPI(RestUtil.java:173) ~[vcedpa-common-2.7.6.jar:?]

Controleer of de DNS-server is geconfigureerd. Voer de volgende opdracht uit:

cat /etc/resolv.conf

Voer de volgende opdrachten uit met het IP-adres van de eerste "nameserver" die in de bovenstaande uitvoer wordt vermeld:

ping <nameserver IP>

curl -kv <nameserver IP>:53

Controleer of de ACM het DPC IP-adres kan omzetten in een hostnaam:

host -W 10 -T <DPC IP>

Where <DPC IP> is the IP of the DPC server.

Cause

De hostopdracht retourneert niet de juiste FQDN voor het DPC IP-adres. Dit geeft aan dat er een probleem is met de hostnaamresolutie van de klantomgeving (hun externe DNS) en dat daarom de rest-aanroep mislukt.

Resolution

Naamomzetting door DNS is vereist voor IDPA-systemen. 
Als DNS-omzetting mislukt, laat dit probleem dan oplossen door het netwerkteam van de klant. 
Zodra de DNS-resolutie is opgelost, kan ACM verbinding maken met DPC en is dit probleem opgelost.  

Additional Information

Affected Products

PowerProtect DP4400, PowerProtect DP5300, PowerProtect DP5800, PowerProtect DP8300, PowerProtect DP8800, PowerProtect Data Protection Software, Integrated Data Protection Appliance Software, PowerProtect DD6400, PowerProtect DP5900 , PowerProtect DP8400 ...

Products

PowerProtect DP8900
Article Properties
Article Number: 000228626
Article Type: Solution
Last Modified: 01 Apr 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.