Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Qualcomm Computers Cannot Boot to PXE by Connecting With SCCM Server

Summary: This article provides information about computers unable to boot to PXE when connecting to the SCCM server, without injecting the necessary drivers into the boot.wim file.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Platforms:

  • Latitude 7455
  • Latitude 5455
  • Inspiron 14 Plus 7441
  • Inspiron 14 5441
  • XPS 13 9345

To reproduce the issue:

  1. Set up an SCCM server.
  2. Start to deploy the image to the computer by PXE boot.
  3. The computer cannot boot to the PXE environment.
    Note: If the computer cannot boot to PXE successfully, the computer moves to the SupportAssist process. Reference the below image.

    If the computer cannot boot to PXE successful, the computer will move to SupportAssist process

Cause

The general boot image does not include Qualcomm necessary initial drivers.

Resolution

Follow the steps below to inject the necessary drivers into boot.wim:

Standard operating procedure of using SCCM server with ARM64 computers

Prerequisites:

Set up an SCCM server:

Note:
  1. In SCCM server, Software Library > Overview > Operating Systems > Boot images to find the default boot image for ARM64.
  2. To find the location of the boot image .wim file. Right-click Properties > Data Source to find the image path to get the .wim file.
    find the location of boot image .wim file
  3. Start the Command line as Administrator.
  4. Copy the .wim file to C:\
  5. Create a mount directory to mount winpe.wim file by command, type:
    dism /mount-wim /wimfile:C:\winpe.wim /mountdir:{YourMountFolder} /index:1
    type: dism /mount-wim /wimfile:C:\winpe.wim /mountdir:{YourMountFolder} /index:1
  6. Inject a driver to .wim file, type:
    dism /image: {YourMountFolder} /add-driver /driver:{YourDriversFolder} /recurse /forceunsigned
    Type: dism /image: {YourMountFolder} /add-driver /driver:{YourDriversFolder} /recurse /forceunsigned 
    The operation completed successfully 
    Note: The chipset driver that you downloaded from Dell.com extracts the drivers to the YourDriverFolder.
    Extract drivers
  7. Commit the change and save, type:
    dism /unmount-wim /mountdir:{YourMountFolder} /commit
    Type: dism /unmount-wim /mountdir:{YourMountFolder} /commit
  8. Copy .wim file to replace in original location. (for example, \\sccm202412\Shared_folder\winpe.wim)
    Note: You can check if the driver is injected using the below method.
    • Check when .wim file is mounted, type:
      dism /image:{YourMountFolder} /Get-Drivers
      Type: dism /image:{YourMountFolder} /Get-Drivers
  9. Setting the test sequence with the boot image we have injected the driver.
  10. Deploy the test sequence with the driver and operating system which you want to deploy.
Note: Windows Deployment Services (WDS) is not supported in Windows 11, reference this Microsoft article for more information https://learn.microsoft.com/windows/deployment/wds-boot-support This hyperlink is taking you to a website outside of Dell Technologies..

Affected Products

Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345
Article Properties
Article Number: 000287588
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.