Connectrix - B-Series - License system integrity check failed, license operations are blocked

Summary: The switch status changes to marginal due to exceeding fan temperature, even though the fans and power supplies are in an operational state. The issue is caused due to "license system integrity check failed, license operations are blocked" alert or error. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Fans report high temperature even though the fans and power supplies are operational and have good RPM.
  • The following messages or alerts are observed in the error dump:

    [HIL-1506], 7647, FFDC | CHASSIS, CRITICAL, DS_6620B, High temperature (304 C) exceeds system temperature limit. System will shut down within 2 minutes.
    
    [LIC-1009], 15494, CHASSIS, CRITICAL, DS_6620B,  License system integrity check failed, license operations are blocked.

Cause

Error indicates that license public key hash check has failed.
This is performed by Broadcom. 

Resolution

Workaround:

-- Reboot the switch and check the status. 

Fix:

-- Replace the switch.

NOTE: Above steps should be performed during the maintenance window as it disrupts the FC traffic. 

Affected Products

Brocade G620
Article Properties
Article Number: 000308413
Article Type: Solution
Last Modified: 17 Apr 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.