Komputer stacjonarny firmy Dell z autonomiczną kartą graficzną NVIDIA napotyka błąd niebieskiego ekranu

Summary: Dowiedz się, jak rozwiązać problem z błędem niebieskiego ekranu w komputerze stacjonarnym firmy Dell z kartą graficzną NVIDIA.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Komputer stacjonarny firmy Dell z kartą graficzną NVIDIA może napotkać błąd niebieskiego ekranu podczas uruchamiania systemu Windows.

Dotyczy platform:

  • Dell Pro Max Micro FCM2250
  • Dell Pro Max Slim FCS1250
  • Dell Pro Max Tower T2 FCT2250
  • Dell Pro Micro Plus QBM1250
  • Dell Pro Micro QCM1250
  • Dell Pro Slim Plus QBS1250
  • Dell Pro Slim QCS1250
  • Dell Pro Tower Plus QBT1250
  • Dell Pro Tower QCT1250
  • Smukły ECS1250 firmy Dell
  • Płaska obudowa Dell Slim ECS1250, wersja chińska — ochrona dysku twardego
  • Dell Tower ECT1250
  • Dell Tower ECT1250 — wersja chińska Ochrona dysku twardego

Karty graficzne, których dotyczy problem:

  • A400
  • A1000
  • RTX 2000 Ada
  • RTX 3050
  • RTX 4000 Ada
  • RTX 4500 Ada
  • Karta graficzna RTX 4060
  • RTX 5000 Ada
  • RTX 6000 Ada

Cause

Przyczyną jest wymagana aktualizacja mikrokodu systemu BIOS do obsługi kart graficznych NVIDIA.

Resolution

Aktualizacja systemu BIOS komputera do następującej wersji rozwiązuje problem.

  • W przypadku komputerów Dell Pro QBT1250, QBS1250, QBM1250, QCT1250, QCS1250 lub QCM1250
    • System BIOS w wersji 1.4.4 lub nowszej
  • W przypadku ECT1250 firmy Dell lub ECS1250
    • System BIOS w wersji 1.4.4 lub nowszej
  • W przypadku rozwiązań Dell Pro Max FCM2250, FCS1250 lub FCT2250
    • System BIOS w wersji 1.4.1 lub nowszej

Aby pobrać i zainstalować system BIOS, zapoznaj się z instrukcją pobierania i instalacji aktualizacji systemu BIOS i UEFI firmy Dell.

Jeśli komputer nie jest w stanie zaktualizować systemu BIOS z poziomu systemu operacyjnego, zapoznaj się z sekcją Aktualizowanie systemu BIOS z menu jednorazowego rozruchu F12 w celu zaktualizowania systemu BIOS spoza systemu operacyjnego.

Affected Products

Dell Slim ECS1250, Dell Tower ECT1250, Dell Pro Max Micro FCM2250, Dell Pro Max Slim FCS1250, Dell Pro Max Tower T2 FCT2250, Dell Pro Micro Plus QBM1250, Dell Pro Slim Plus QBS1250, Dell Pro Tower Plus QBT1250, Dell Pro Micro QCM1250 , Dell Pro Slim QCS1250, Dell Pro Tower QCT1250 ...
Article Properties
Article Number: 000323025
Article Type: Solution
Last Modified: 15 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.