PowerEdge:iDRAC UIを使用してパスワードを設定するときに「Invalid value」エラーが発生する

Summary: iDRACユーザー インターフェイス(UI)を使用してセットアップ パスワードを設定すると、「Invalid value」エラーが発生する

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

この問題は、iDRAC UIを使用してセットアップ パスワードを設定しようとすると発生します。

これは、パスワードを設定しようとしても発生する「無効な値」エラーによって特徴付けられます。

次の試行を行ってもエラーは解決しません。

  1. 異なるキーボード
  2. 仮想コンソールからの仮想キーボードの使用
  3. iDRACのアップデート

ただし、BIOSを使用してパスワードを直接設定すると機能し、問題は発生しません。

Cause

この問題は、古いファームウェアが原因で発生します。

Resolution

この問題は、サポート ページの修正と機能強化に記載されているバージョン2.6.3にBIOSをアップデートすると解決されます。 

 

Affected Products

OEMR R660, OEMR R660xs, OEMR R760, OEMR R760xa, OEMR R760XD2, OEMR R760xs, OEMR R860, OEMR R960, PowerEdge R660, PowerEdge R660xs, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R860, PowerEdge R960
Article Properties
Article Number: 000347852
Article Type: Solution
Last Modified: 21 Jul 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.