PowerEdge: Instalacja usługi Windows Update zatrzymuje się na ekranie powitalnym systemu Windows

Summary: Instalacja zatrzymuje się na ekranie powitalnym systemu Windows podczas uruchamiania serwera podczas instalowania pakietu Windows Update.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ponowne uruchomienie serwera po zainstalowaniu aktualizacji systemu Windows zatrzymuje się na ekranie powitalnym systemu Windows i nie jest kontynuowane. Problem występuje w systemie Windows 2016 Server w wersji 1607 (kompilacja systemu operacyjnego 14393.1884) z procesorem Intel Xeon Gold 6246R.  

Widok ekranu po uruchomieniu systemu znajduje się poniżej i poprzedza ekran systemu Windows kropkowanym okręgiem. Proces rozruchu w tym miejscu powinien polegać na ładowaniu jądra systemu operacyjnego. Nie można wykonać etapu rozwiązywania problemów polegającego na wymuszeniu zrzutu NMI do analizy, ponieważ system operacyjny nie został jeszcze załadowany.

Ekran powitalny systemu Windows

Cause

Przyczyna niepowodzenia rozruchu jest nieznana.

Resolution

Rozwiązanie polega na wyłączeniu X2APIC w systemie BIOS serwera. Kroki do wyłączenia X2APIC znajdują się poniżej. Funkcja X2APIC może zostać ponownie włączona po zainstalowaniu aktualizacji.  

  1. W interfejsie użytkownika serwera iDRAC wybierz kartę Configuration na wstążce programu u góry ekranu. 

Wybierz konfigurację w interfejsie użytkownika kontrolera iDRAC

  1. Znajdź sekcję Ustawienia procesora i wybierz ją.

Ustawienia procesora interfejsu użytkownika kontrolera iDRAC 
 

  1. Wybierz opcję Tryb x2APIC. Wybierz opcję Wyłączone z pola rozwijanego funkcji.

Wybierz opcję x2APIC Mode i zmień ją na Disabled

  1. Kliknij przycisk Apply u dołu ekranu, aby wprowadzić zmianę.  

Kliknij przycisk Zastosuj, aby wprowadzić zmiany

  1. Aby ponownie włączyć funkcję trybu x2APIC, wykonaj kroki 1–4 i zmień wartość na Enabled w kroku 3. 

Affected Products

Microsoft Windows Server 2016, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615 , PowerEdge R6625, PowerEdge R670, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R7715, PowerEdge R7725, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640 ...
Article Properties
Article Number: 000196072
Article Type: Solution
Last Modified: 12 Jun 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.