PowerEdge: Instalação do Windows Update parando na tela inicial do Windows

Summary: A instalação é interrompida na tela inicial do Windows na inicialização do servidor ao instalar um pacote do Windows Update.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A reinicialização do servidor após a instalação do Windows Update é interrompida na tela inicial do Windows e não continua. O problema é observado no Windows 2016 Server versão 1607 (compilação do sistema operacional 14393.1884) com processador Intel Xeon Gold 6246R.  

A exibição da tela na inicialização está abaixo e precede a tela do Windows com um círculo dotado. O processo de inicialização aqui deve carregar o kernel do sistema operacional. A etapa de solução de problemas de forçar um dump NMI para análise não pode ser executada, pois o sistema operacional ainda não está carregado.

Tela inicial do Windows

Cause

A causa da falha de inicialização é desconhecida.

Resolution

A resolução é desativar o X2APIC no BIOS do servidor. As etapas para desativar o X2APIC estão abaixo. O recurso X2APIC pode ser reativado após a instalação da atualização.  

  1. Na interface do usuário do iDRAC Server, selecione a guia Configuration na faixa de opções do programa na parte superior da tela. 

Selecione Configuration na IU do iDRAC

  1. Localize a seção Configurações do processador e selecione.

Configurações do processador da IU do iDRAC 
 

  1. Selecione a opção x2APIC Mode. Selecione Disabled no campo suspenso Feature.

Selecione a opção x2APIC Mode e altere para Disabled

  1. Clique no botão Apply na parte inferior da tela para implementar a alteração.  

Clique em Apply para implementar as alterações

  1. Para reativar o recurso x2APIC Mode, siga as etapas 1 a 4 e altere para Enabled na etapa 3. 

Affected Products

Microsoft Windows Server 2016, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615 , PowerEdge R6625, PowerEdge R670, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R7715, PowerEdge R7725, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640 ...
Article Properties
Article Number: 000196072
Article Type: Solution
Last Modified: 12 Jun 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.