Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell SP3022のスピーカーフォンがスタンバイまたは休止状態から復帰した後、オーディオ デバイスから消える

Summary: Windowsセットアップ画面で、Dell SP3022スピーカーフォンの電源が切れている、応答していない、またはオーディオ デバイスにないことがあります。

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

対象製品:

  • Dell SP3022スピーカーフォン

影響を受けるバージョン:

  • ファームウェア1.1.5

Cause

モダン スタンバイ中、SP3022の電源はオフになり、PCがスタンバイから復帰したときにUSBウェイクが定期的にスキャンされます。デバイスがUSBウェイク コマンドを見逃し、ウェイク アップしないことがあります。

スピーカーフォンの電源がオフになっていて、応答していないように見える
図1:スピーカーフォンの電源がオフになっていて、応答していないように見える

デバイスマネージャで、USBデバイス記述子のインスタンスが失敗した可能性があります。

デバイスマネージャ
図2:(英語のみ)デバイス マネージャー

 

Resolution

  • この問題を解決するには、スピーカーフォン ファームウェア1.17.4をダウンロードしてアップグレードします。

DellスピーカーフォンSP3022用ファームウェア アップデート ユーティリティー
図3:(英語のみ)DellスピーカーフォンSP3022用ファームウェア アップデート ユーティリティー

  • ホットプラグを実行します(USBを抜き、3秒待ってから再度差し込みます)。
  • 代わりに、電源を入れ直します。

Article Properties


Affected Product

Dell Speakerphone - SP3022

Last Published Date

14 Mar 2024

Version

5

Article Type

Solution