PowerProtect Data Manager: Zjišťování pole úložišť se nezdaří

Summary: Zjišťování pole úložišť PowerProtect Data Manager selže se ADSD0013: Zjišťování zařízení PowerStore nelze dokončit kvůli interní chybě serveru.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Jsou pozorovány dva příznaky:
  • Plánovaná nebo ruční úloha zjišťování pole úložišť se nezdaří.
  • Svazek nebo skupinu svazků problematického diskového pole úložišť nelze při obnově zobrazit jako cílový.
V protokolu zjišťování se zobrazuje níže uvedená chyba:
discovery-service.log: 2023-10-30T04:48:24.039Z ERROR [] [604c5853-8a26-4c6c-9e6c-3901bcbc0c64-akka.actor.default-dispatcher-5] [][][SUB_TASK_ID:aad2f7aa2ab0f9e9][TRACE_ID:927ed764cfef3843;JOB_ID:811ce7d1084f6791][] [c.e.b.d.a.p.a.PowerStoreApplianceActor.updateDataSourceResouce(317)] - Error during Error parsing response - {} 
com.emc.brs.discovery.adapters.powerStore.util.PowerStoreDiscoveryException: Internal Error: unable to parse json.

Cause

Jedná se o chybu analýzy.
Model zjišťování SDMNG nemá roztříštěný výčet, kvůli kterému se zobrazuje chyba analýzy.

Resolution

Tento problém je vyřešen ve verzi 19.15.

Affected Products

PowerProtect Software
Article Properties
Article Number: 000219286
Article Type: Solution
Last Modified: 08 Oct 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.