PowerProtect Data Manager: Depolama Dizisi Keşfi Başarısız Oluyor

Summary: PowerProtect Data Manager Depolama Dizisi keşfi ADSD0013 şu şekilde başarısız oluyor: Dahili bir sunucu hatası nedeniyle PowerStore keşfi tamamlanamıyor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

İki belirti görülür:
  • Depolama dizisi için zamanlanan veya manuel keşif işi başarısız olur.
  • Geri yükleme yapılırken sorunlu depolama dizisinin disk bölümü veya disk bölümü grubu hedef olarak gösterilemiyor.
Keşif günlüğünde aşağıdaki hata görüntülenir:
discovery-service.log: 2023-10-30T04:48:24.039Z ERROR [] [604c5853-8a26-4c6c-9e6c-3901bcbc0c64-akka.actor.default-dispatcher-5] [][][SUB_TASK_ID:aad2f7aa2ab0f9e9][TRACE_ID:927ed764cfef3843;JOB_ID:811ce7d1084f6791][] [c.e.b.d.a.p.a.PowerStoreApplianceActor.updateDataSourceResouce(317)] - Error during Error parsing response - {} 
com.emc.brs.discovery.adapters.powerStore.util.PowerStoreDiscoveryException: Internal Error: unable to parse json.

Cause

Bu bir ayrıştırma hatasıdır.
SDMNG keşif modeli, ayrıştırma hatasının ortaya çıkması nedeniyle Kırık ENUM'a sahip değil.

Resolution

Bu sorun sürüm 19.15'te giderildi.

Affected Products

PowerProtect Software
Article Properties
Article Number: 000219286
Article Type: Solution
Last Modified: 08 Oct 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.