Yönetim Eklentisine yönelik OpenManage Enterprise Update to Repository başarısız oluyor
Summary: OpenManage Enterprise için Update Manager Eklentisi, MX Stack kataloğu sürüm 23.11.00 (Kasım 2023) temel alınarak bir depo oluşturamayarak iş hatasına neden olabilir.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
OpenManage Enterprise için Update Manager Eklentisi, MX Stack kataloğu sürüm 23.11.00 (Kasım 2023) temel alınarak bir depo oluşturamayarak iş hatasına neden olabilir. Bu sorun, daha yeni bir MX Stack kataloğu 23.12.00 (Aralık 2023) sürümünde giderildi. Ancak, PowerEdge MX7000 aygıtlarına bağlı daha yeni depolar oluşturma girişimleri, önbelleğe alınmış eski katalog temizlenene kadar başarısız olabilir.
OpenManage Enterprise'da MX Stack kataloğuna dayalı bir Güncelleştirme Yönetimi Eklentisi deposu oluşturmayı denedikten sonra Monitor > Jobs listesinde aşağıdaki hata görülebilir:
OpenManage Enterprise'da MX Stack kataloğuna dayalı bir Güncelleştirme Yönetimi Eklentisi deposu oluşturmayı denedikten sonra Monitor > Jobs listesinde aşağıdaki hata görülebilir:
Job Type: UMP_Download_Task Status: Failed Details: Check log for more details Task failed: Completed with ErrorsBir depo görünebilir ancak güncellenebilir bileşen içermez ve OpenManageEnterprise'ın Yapılandırma menüsü altındaki Bellenim Sürücüsü Uyumluluğu listesinde eşleşen bir temel görünmez. Keşfedilen PowerEdge MX7000 kasa bileşenlerine karşı uyumluluk raporu çalıştırmak için bir temel yoktur.
Cause
MX Stack kataloğu 23.11.00, belirli PowerEdge MX7000 kasa G/Ç modüllerini yükseltmeden önce gereken minimum bağımlı bellenim sürümüyle bağlantılı bir meta veri sorunu içeriyordu. Bu sorun, MX Stack kataloğu 23.12.00 sürümüyle giderildi. Ancak eski sürüm 23.11.00 kataloğu hala OpenManage Enterprise veritabanında önbelleğe alınmış olduğundan yeni MX Stack kataloğuyla yeni depolar oluşturma işlemi yine de başarısız olabilir.
Resolution
Bu sorunu gidermek için iki seçenek vardır:
- Update Management Eklentisini kaldırın, OpenManage Enterprise cihazını yeniden başlatın, ardından Update Management Eklentisini yeniden yükleyin.
Not: Diğer tüm depolar da kaybolur ve manuel olarak yeniden oluşturulmaları gerekir.
- Sorunu doğrulamak için Dell Teknik Destek ile iletişime geçin ve teknisyenden Saha Servis Hata Ayıklama (FSD) erişimi isteyin. Önce cihazın anlık görüntüsünü alın, ardından OpenManage Enterprise kabuğuna erişin. Önbelleğe alınmış katalog dizinini kaldırmak için aşağıdaki komutu girin:
rm -rf /var/cache/tomcat/temp/umptemp/ef445c39-62dc-4b51-b328-5e89d7a366aaq/MX Stack kataloğu 23.12.00 (veya üzeri) ile oluşturulan sonraki depolar başarıyla tamamlanmalı ve yeni bir temel oluşturulmalıdır.
Affected Products
Dell OpenManage Enterprise, OpenManage Enterprise Update Manager, Dell EMC OpenManage Enterprise, OpenManage Enterprise Update ManagerArticle Properties
Article Number: 000223131
Article Type: Solution
Last Modified: 06 May 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.