Korjausohjeet Windows-tietokoneille, jotka eivät herää tai palaudu keskeytys- tai horrostilasta mutta käynnistyvät
Summary: Seuraavassa artikkelissa on tietoja useista vianmääritysvaiheista, joilla voit korjata lepo-, keskeytys- ja horrostilan ongelmia Windows-tietokoneissa, jotka käynnistyvät.
Symptoms
Tietokone ei palaa keskeytys- tai lepotilasta tai horrostilasta.
Jos tietokone ei käynnisty, katso artikkelia Ratkaise Dell-tietokoneen ei virtaa-, ei POST-testiä-, ei käynnistystä- tai ei kuvaa -ongelmia
Cause
Näin voi käydä esimerkiksi seuraavista syistä.
- BIOS-päivitys tarvitaan.
- Vanhentuneet tai vialliset piirisarjan tai näytönohjaimen ohjaimet.
- Virheellisen virranhallinta-asetukset.
- Vanhentuneet tai vialliset hiberfil.sys-tiedoston tiedot.
- Ohjelmistot tai sovellukset aiheuttavat toiminnan.
- Vialliset Windows-järjestelmätiedostot.
Resolution
Sisällysluettelo:
- Yleiskuvaus
- BIOSin ja piirisarjan päivittäminen
- BIOS- ja virta-asetukset
- Video-ohjaimen päivittäminen
- hiberfil.sys-tiedoston päivittäminen
- Windowsin virran vianmääritys
- Puhdas käynnistys Microsoft Config -apuohjelmalla
- Uuden käyttäjäprofiilin luominen
- Järjestelmän palauttaminen
- Järjestelmän tiedostontarkistus
- Käyttöjärjestelmän uudelleenasennus
Yleiskuvaus
Artikkeli sisältää vianmääritysohjeet ongelmatilanteisiin, joissa Dell-tietokoneet eivät palaudu lepo-, horros- tai keskeytystilasta. Tavallisesti tämä johtuu BIOSin ja Windowsin virheellisestä virrankäyttötila-asetuksesta tai vioittuneesta ohjaimesta.
Seuraavat vianmääritystoimet on tehtävä esitellyssä järjestyksessä.
Ennen tietokoneen asettamista nukkumaan- tai horrostilaan tallentamattomat työt tai tiedot saatetaan menettää tässä prosessissa.
Youtube-video: Lepotila ei herätä Windows 10 (virallinen Dellin tekninen tuki) (3:03 - englanti).
BIOSin ja piirisarjan päivittäminen
Ensimmäinen vaihe on BIOSin ja piirisarjan ohjaimen päivittäminen.
TPM:n BitLockerin ottaminen käyttöön tai poistaminen käytöstä Windowsissa
BIOS
- Avaa selain (Internet Explorer, Firefox, Chrome, jne.) ja siirry kohtaan Dell.com/Support.
- Anna järjestelmän palvelutunniste tai siirry käyttämääsi järjestelmämalliin .
- Valitse Ohjaimet ja ladattavat tiedostot -välilehti.
- Valitse käyttöjärjestelmä avattavasta valikosta.
- Valitse avattavasta Luokka-valikosta BIOS.
- Napsauta BIOSin uusinta versiota.
- Aloita lataus valitsemalla Lataa .

- Tallenna tiedosto työpöydälle.
- Lataamisen jälkeen voit kaksoisnapsauttaa työpöydällä olevaa kuvaketta.
- Viimeistele asennus seuraamalla näytön ohjeita. Tietokone käynnistyy nyt uudelleen ja BIOS päivittyy.
piirisarja
- Avaa selain (Internet Explorer, Firefox, Chrome, jne.) ja siirry kohtaan Dell.com/Support.
- Anna järjestelmän palvelutunniste tai siirry käyttämääsi järjestelmämalliin .
- Valitse Ohjaimet ja ladattavat tiedostot -välilehti.
- Valitse käyttöjärjestelmä avattavasta valikosta.
- Valitse avattavasta Luokka-valikosta Piirisarja .
- Valitse Intel Chipset Device.
- Aloita lataus valitsemalla Lataa .

- Valitse Download. Saat ehkä varoituksen ja vaihtoehdot Suorita ja Tallenna tiedosto.
- Valitse Save.
- Kun Tallenna nimellä -ikkuna avautuu, valitse kansio, johon haluat tallentaa tiedoston, ja napsauta Tallenna-painiketta. Latauksen etenemistä osoittava ikkuna avautuu.
- Varmista, että Sulje tämä valintaikkuna, kun lataus on valmis -valintaruudun vierestä ei ole valittu. Kun lataus on valmis, valitse Suorita tai Salli.
Huomautus: Jos Käyttäjätilien valvonta -ikkuna tulee näyttöön, valitse Jatka.
- Näyttöön avautuu pieni ikkuna, jossa on Jatka- ja Sulje-painike. Valitse Jatka.
- Napsauta Valitse kansio, johon haluat purkaa tiedostot -ikkunassa OK.
- Jos näyttöön tulee ilmoitus kansion luomisesta, valitse Kyllä. Jos näyttöön tulee ilmoitus kansion korvaamisesta, valitse Kyllä kaikkiin.
- Valitse "All files are successfully unzipped" (Kaikkien tiedostojen purkaminen onnistui) -ikkunassa OK.
- Näyttöön avautuu uusi ikkuna. Viimeistele asennus noudattamalla näytön ohjeita.
Kun BIOS ja piirisarjan ajuri on päivitetty, tietokone on testattava, jotta nähdään, onko ongelma ratkennut.
Jos ongelma ei poistu, siirry seuraavaan vaiheeseen.
BIOS- ja virta-asetukset
Seuraavat asetukset on muutettava BIOSissa ja Windowsissa.
BIOS:
- Käynnistä tietokone ja avaa BIOS painamalla F2-näppäintä Dell-logonäytössä.
- Kun BIOS on avautunut, valitse Power Management -kohdan vasemmalla puolella oleva pluspainike.
- Ota sen jälkeen käyttöön USB Wake Support valitsemalla USB Wake Support -valintaruutu. Valitse alareunassa Apply .

- Block Sleep -vaihtoehto (jota voidaan kutsua myös Deep Sleep Controliksi) on käytettävissä vain pöytätietokoneissa. Poista se käytöstä poistamalla sen valinta. Valitse alareunassa Apply .

- Sulje BIOS.
Windowsin virta-asetukset:
- Hae Käynnistä-valikosta sanoilla virta-asetukset.
- Napsauta "Valitse, mitä virtapainikkeet tekevät" ikkunan vasemmalla puolella.

- Valitse Change Settings Not Available (Muuta asetuksia, jotka eivät ole tällä hetkellä käytettävissä).
- Varmista Sammuta asetukset -kohdassa, että Ota nopea käynnistys käyttöön -valintaneliö on poistettu.

Kun BIOS- ja Windows-virranhallinta-asetuksia on muutettu, tietokone on testattava, jotta nähdään, onko ongelma ratkennut.
Jos ongelma ei poistu, siirry seuraavaan vaiheeseen.
Video-ohjaimen päivittäminen
Seuraava vianmäärityksen vaihe on näytönohjaimen päivitys. Joissakin tietokoneissa voi olla kaksi päivitettävää näytönohjainta, Intel Integrated -ohjain. Sitten erillinen nVidia- tai AMD-ohjain, joka perustuu siihen, joka tilattiin tietokoneen kanssa.
Näytönohjaimen ohjain
- Avaa selain (Internet Explorer, Firefox, Chrome, jne.) ja siirry kohtaan Dell.com/Support.
- Anna järjestelmän palvelutunniste tai siirry käyttämääsi järjestelmämalliin .
- Valitse Ohjaimet ja ladattavat tiedostot -välilehti.
- Valitse käyttöjärjestelmä avattavasta valikosta.
- Valitse avattavasta Luokka-valikosta Video.
- Valitse Intel HD Graphics.
Huomautus: Sinun on ladattava myös nVidia- tai AMD-ohjain sen mukaan, tilattiinko tietokoneen mukana erillinen näytönohjain.
- Aloita lataus valitsemalla Lataa .

- Valitse Download. Saat ehkä varoituksen ja vaihtoehdot Suorita ja Tallenna tiedosto.
- Valitse Save.
- Kun Tallenna nimellä -ikkuna avautuu, valitse kansio, johon haluat tallentaa tiedoston, ja napsauta Tallenna-painiketta. Latauksen etenemistä osoittava ikkuna avautuu.
- Varmista, että Sulje tämä valintaikkuna, kun lataus on valmis -valintaruudun vierestä ei ole valittu. Kun lataus on valmis, valitse Suorita tai Salli.
Huomautus: Jos Käyttäjätilien valvonta -ikkuna tulee näyttöön, valitse Jatka.
- Näyttöön avautuu pieni ikkuna, jossa on Jatka- ja Sulje-painike. Valitse Jatka.
- Napsauta Valitse kansio, johon haluat purkaa tiedostot -ikkunassa OK.
- Jos näyttöön tulee ilmoitus kansion luomisesta, valitse Kyllä. Jos näyttöön tulee ilmoitus kansion korvaamisesta, valitse Kyllä kaikkiin.
- Valitse "All files are successfully unzipped" (Kaikkien tiedostojen purkaminen onnistui) -ikkunassa OK.
- Näyttöön avautuu uusi ikkuna. Viimeistele asennus noudattamalla näytön ohjeita.
Kun näytönohjain on päivitetty, tietokone on testattava, jotta nähdään, onko ongelma ratkennut.
Jos ongelma ei poistu, siirry seuraavaan vaiheeseen.
hiberfil.sys-tiedoston päivittäminen
Päivitä hiberfil.sys tiedosto poistamalla se käytöstä ja ottamalla se käyttöön, tämä nollaa tiedoston, jos se on vioittunut.
- Tämä on tehtävä järjestelmänvalvojan komentokehoteikkunassa.
Voit avata sellaisen Windows 11:ssä tai 10:ssä napsauttamallaKäynnistä-painiketta hiiren kakkospainikkeella ja valitsemalla "Komentokehote (järjestelmänvalvoja)". - Kopioi ja liitä komento komentokehoteikkunaan:
powercfg -h off
Poista sitten käytöstä painamalla Enter .
- Käynnistä tietokone uudelleen ja palaa järjestelmänvalvojana komentokehoteikkunaan.
- Kopioi ja liitä komento komentokehoteikkunaan:
powercfg -h on
Ota sitten käyttöön painamalla Enter .
- Käynnistä tietokone uudelleen vielä kerran. hiberfil.sys-tiedoston pitäisi olla päivittynyt.
Kun hiberfil.sys tiedosto on päivitetty, tietokone on testattava, jotta nähdään, onko ongelma ratkennut.
Jos ongelma ei poistu, siirry seuraavaan vaiheeseen.
Windowsin virran vianmääritys
Voit säätää tietokoneen virta-asetuksia suorittamalla Windowsin virran vianmäärityksen. Virran vianmääritys tarkistaa tietokoneen aikakatkaisuasetukset, jotka määrittävät, miten pitkän ajan kuluttua näyttö sammuu tai tietokone siirtyy lepotilaan.
Suorita Windowsin virran vianmääritys seuraavasti:
- Hae ja avaa Windowsissa Ohjauspaneeli.
- Kirjoita Ohjauspaneelin haku -kenttään Vianmääritys.
- Valitse Troubleshooting.

- Valitse Järjestelmä ja suojaus -kohdassa Paranna virrankäyttöä.

- Suorita vianmääritystyökalu valitsemalla Virta .

Näyttöön tulee Tunnistetaan ongelmia -ikkuna, kun Windows tunnistaa ja yrittää korjata ongelmia. - Kun vianmääritys on valmis, sulje se tai valitse tarvittaessa Tarkastele muita vaihtoehtoja.
Kun Windowsin virranhallinta-asetukset on muutettu, tietokone on testattava, jotta nähdään, onko ongelma ratkennut.
Jos ongelma ei poistu, siirry seuraavaan vaiheeseen.
Puhdas käynnistys Microsoft Config -apuohjelmalla
Voit tehdä puhtaan käynnistyksen Microsoft Config -apuohjelmalla seuraavasti:
- Kirjoita hakukenttäänmsconfig ja paina Enter-näppäintä.
- Valitse Käynnistys-välilehti. Valitse Poista kaikki käytöstä ja valitse Käytä.
- Valitse Palvelut-välilehti. Valitse Piilota kaikki Microsoftin palvelut -valintaruutu ja Poista kaikki käytöstä.
- Käynnistä järjestelmä uudelleen ja tarkista, onko ongelma korjattu.
Jos ongelma jatkuu, ota käyttöön kaikki palvelut ja käynnistyskohteet edellä olevien ohjeiden mukaisesti. Ala selvittää, johtuuko ongelma ohjelmasta, ohjaimesta tai laitteesta.
Jos ongelmaa ei ole, ota palvelut ja käynnistyskohteet uudelleen käyttöön yksi kerrallaan, kunnes ongelman syy löytyy.
Tämä toimenpide on keskeisen tärkeä, jotta käyttöjärjestelmä ei tarvitse asentaa turhaan uudelleen. Tämä prosessi on tilapäinen, ja sitä tarvitaan sen selvittämiseksi, aiheuttaako käynnistyskohde tai palvelu ongelman.
Käynnistysprosessin palauttaminen normaaliin käynnistykseen MSCONFIG-apuohjelmassa
- Kirjoita hakukenttäänmsconfig ja paina Enter-näppäintä.
- Valitse Yleiset-välilehti.
- Valitse Normaali käynnistys.
- Valitse OK.
- Valitse Kyllä, kun saat kehotteen käynnistää tietokone uudelleen.
Jos ongelma jatkuu testauksen jälkeen, siirry seuraavaan vaiheeseen.
Uuden käyttäjäprofiilin luominen
Jos haluat lisätä uuden käyttäjän Windowsiin, varmista, että olet kirjautunut tilille, jolla on järjestelmänvalvojan oikeudet.
Windows 11
- Valitse Käynnistä > Asetukset > , Tilit > "Muut käyttäjät".
- Napsauta Lisää tili -painiketta.
- Valitse "Minulla ei ole tämän henkilön kirjautumistietoja".
- Valitse Lisää käyttäjä ilman Microsoft-tiliä.
- Kirjoita käyttäjänimiKuka käyttää tätä tietokonetta -kenttään.
Jos haluat käyttää salasanaa, kirjoita salasana salasanakenttiin. Jos et halua salasanaa, jätä nämä kentät tyhjiksi. - Valitse Next.
Windows 10
- Valitse Aloita Asetukset >> : Tilit > , Perhe ja muut käyttäjät.
- Valitse Muut käyttäjät -kohdassa Lisää joku muu tähän tietokoneeseen.
- Valitse "Minulla ei ole tämän henkilön kirjautumistietoja".
- Valitse Lisää käyttäjä ilman Microsoft-tiliä.
- Kirjoita käyttäjänimiKuka käyttää tätä tietokonetta -kenttään.
Jos haluat käyttää salasanaa, kirjoita salasana salasanakenttiin. Jos et halua salasanaa, jätä nämä kentät tyhjiksi. - Valitse Next.
Jos tili ei ole järjestelmänvalvojan tili, toimi seuraavasti.
- Avaa Asetukset-sovellus näppäinyhdistelmällä Windows + I.
- Valitse Tilit.
- Valitse Perhe ja muut ihmiset.
- Valitse Muut ihmiset -kohdassa käyttäjätili ja valitse Vaihda tilityyppiä.
- Valitse Tilityyppi-kohdan avattavasta valikosta Järjestelmänvalvoja.
- Viimeistele valitsemalla OK.
Testaa, ilmeneekö ongelma uudella tilillä. Jos ongelma ei ilmene uudella tilillä, ongelma on alkuperäisessä tilissä.
Jos ongelma säilyy vanhalla tilillä, siirry seuraavaan vaiheeseen.
Järjestelmän palauttaminen
Jos Järjestelmän suojaus on käytössä tietokoneessa, Windows luo palautuspisteen automaattisesti aina, kun asennat uusia Windows-päivityksiä.
Järjestelmän palauttamisen käyttäminen Microsoft Windowsissa
Kun järjestelmän palauttaminen on valmis, tietokone on testattava, jotta nähdään, onko ongelma ratkennut.
Jos ongelma ei ratkea tai tämä vaihe ohitettiin, siirry seuraavaan vaiheeseen.
Järjestelmän tiedostontarkistus
SFC (System File Checker) -työkalu sisältyy Windowsiin. Sillä voi tarkistaa Windows-järjestelmätiedostot vioittumisen ja muiden muutosten varalta. Jos tiedostoa on muokattu, se korvaa tiedoston automaattisesti oikealla versiolla.
Avaa järjestelmänvalvojan komentokehote. Napsauta Windows 10: ssä tai 11: ssä hiiren kakkospainikkeella Windows-painiketta ja valitse "Komentokehote (järjestelmänvalvoja)".
Kirjoita seuraava komento komentokehoteikkunaan:sfc /scannow
Suorita koko järjestelmän tarkistus painamalla Enter-näppäintä .
Kun SFC-skanneri on valmis, tietokone on testattava sen selvittämiseksi, onko ongelma ratkaistu.
Jos ongelma ei ratkea tai tämä vaihe ohitettiin, siirry seuraavaan vaiheeseen.
Käyttöjärjestelmän uudelleenasennus
Jos ongelma jatkuu kaikkien vianmääritysvaiheiden jälkeen (valinnaista Connected Standby -vaihetta lukuun ottamatta), asenna käyttöjärjestelmä uudelleen.
Ennen käyttöjärjestelmän uudelleenasennusta sinun on luotava Windows-palautustietoväline. Dellin järjestelmää koskevat ohjeet siihen ovat seuraavissa artikkeleissa.
- Dellin käyttöjärjestelmän näköistiedoston lataaminen ja käyttäminen Microsoft Windowsissa
- Dellin varmuuskopiointiväline- ja palautusvaihtoehdot
Windows 11
Vaiheittaiset ohjeet Windows 11:n uudelleenasentamiseen löytyvät seuraavasta artikkelista, jossa on saatavilla videoita.
Dell-tietokoneen Windows 11:n nollaaminen tai asentaminen uudelleen
Windows 10
Yksityiskohtaiset Windows 10 -uudelleenasennusohjeet ovat seuraavassa artikkelissa, joka sisältää videoita.
Dell-tietokoneen Windows 10 -käyttöjärjestelmän oletusasetusten palautus tai uudelleenasennus
Additional Information
Takuu päättynyt? Ei hätää. Siirry Dell.com/support sivustoon, anna Dell-palvelutunnisteesi ja katso tarjouksemme.