Los sistemas Precision u OptiPlex muestran errores "Error al asignar memoria BAR para dispositivo PCI" durante la POST

Resumen: En este artículo, se proporciona información sobre el error "Error al asignar la barra de memoria para el dispositivo PCI" observado durante la POST en los sistemas OptiPlex y Precision. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Los sistemas Precision u OptiPlex muestran errores "Error al asignar memoria BAR para dispositivo PCI" durante la POST

Es posible que un usuario informe que recibe un error durante la rutina de autoprueba de encendido (POST) en un sistema OptiPlex o Precision.

El error "Error al asignar memoria BAR para el dispositivo PCI" se produce cuando se intentan utilizar varias tarjetas PCI del mismo tipo, incluidas las tarjetas de video, audio o red. El sistema no puede asignar DMA, direcciones de I/O o IRQ en varios dispositivos PCI\PCIe.

Causa

Causas posibles

Este problema puede deberse a uno de los siguientes motivos:

  1. Un dispositivo defectuoso
  2. Un problema del BIOS o de la NVRAM
  3. Ranura PCI o chipset defectuoso en la placa base

1. Un dispositivo defectuoso

Es posible que una de las tarjetas PCI esté defectuosa. Si es posible, reemplace cada tarjeta una a la vez por una tarjeta verificada del mismo tipo.

También verifique si hay actualizaciones de firmware para su tarjeta, esto generalmente se puede encontrar en el sitio web del fabricante para su tarjeta en particular.


2. Un problema del BIOS o de la NVRAM

Asegúrese de que el sistema tenga la versión más reciente del BIOS. Consulte el sitio de soporte de Dell y descargue la versión más reciente del BIOS para su sistema.

Otra área que puede causar este problema es la memoria de acceso aleatorio no volátil (NVRAM) que almacena información relacionada con los dispositivos instalados en el sistema. Restablecer la NVRAM permite que el sistema vuelva a buscar todos los dispositivos y reinicialice la información retenida en la memoria.

Nota: Para obtener más información sobre cómo borrar la NVRAM y actualizar el BIOS, consulte el siguiente artículo: Cómo realizar una restauración de BIOS o CMOS y borrar la NVRAM en computadoras Dell

3. Una ranura PCI o chipset defectuoso en la placa base

Un problema con una ranura PCI defectuosa en la placa base o un problema con el chipset.
Consulte el sitio de soporte de Dell y descargue la versión más reciente del chipset para su sistema.

Para solucionar problemas de la ranura PCI en la placa base, proceda de la siguiente manera:

  1. Quite todas las tarjetas PCI del sistema.

  2. Seleccione una tarjeta, instálela en la primera ranura y pruebe encendiendo el sistema.

  3. Quite la primera tarjeta e instálela en la segunda ranura del sistema. Pruébelo encendiendo el sistema.

  4. Continúe moviendo la tarjeta a cada ranura y probando la funcionalidad de la tarjeta en cada ranura.

  5. Realice las comprobaciones anteriores con cada tarjeta.

  6. Si los resultados de la prueba no son concluyentes, instale dos tarjetas, mueva cada tarjeta a diferentes ranuras y realice la prueba después de cada permutación.

Resolución

Si encuentra que una de las ranuras PCI está realmente defectuosa. Comuníquese con el soporte técnico de Dell con sus hallazgos y para obtener asesoramiento sobre cómo proceder.

Volver al principio

Productos afectados

Fixed Workstations
Propiedades del artículo
Número del artículo: 000137871
Tipo de artículo: Solution
Última modificación: 24 Jul 2025
Versión:  7
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.