Dell Proデスクトップ スピーカーフォンSP3022がスタンバイまたは休止状態から復帰した後、オーディオ デバイスに表示されない

Summary: Windowsセットアップ画面で、Dell Proデスクトップ スピーカーフォンSP3022の電源が切れている、応答していない、またはオーディオ デバイスにないことがあります。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

対象製品:

  • Dell Proデスクトップ スピーカーフォンSP3022

影響を受けるバージョン:

  • ファームウェア1.1.5

Cause

モダン スタンバイ中、Dell Proデスクトップ スピーカーフォンSP3022はオフになり、PCがスタンバイ状態から復帰したときにUSBウェイクを定期的にスキャンします。デバイスがUSBウェイク コマンドを見逃し、ウェイク アップしないことがあります。

スピーカーフォンの電源がオフになっていて、応答していないように見える
図1:スピーカーフォンの電源がオフになっていて、応答していないように見える

デバイスマネージャで、USBデバイス記述子のインスタンスが失敗した可能性があります。

デバイスマネージャ
図2:(英語のみ)デバイス マネージャー

 

Resolution

  • この問題を解決するには、スピーカーフォン ファームウェア1.17.4以降をダウンロードしてアップグレードします。

DellスピーカーフォンSP3022用ファームウェア アップデート ユーティリティー
図3:(英語のみ)Dell Proデスクトップ スピーカーフォンSP3022用ファームウェア アップデート ユーティリティー

  • ホットプラグを実行します(USBを抜き、3秒待ってから再度差し込みます)。
  • 代わりに、電源を入れ直します。

Affected Products

Dell Pro Desktop Speakerphone SP3022
Article Properties
Article Number: 000197511
Article Type: Solution
Last Modified: 01 Jul 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.