Dell EMC Unity: Běžné chyby CAVA (opravitelné uživatelem)
Summary: Tento článek vám má pomoci s nejběžnějšími chybami, ke kterým dochází v poli Unity a které se týkají problémů CAVA.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Běžné chyby, příčiny a akce
Chyba: AUTH_ERROR 5
server_X :
10 zahájených vláken.
1 Kontrola IP adres(y): xx.xxx.xxx.xx AUTH_ERROR 5 v st Feb 29 13:23:03 2012 (GMT-00:00)
Verze MS-RPC přes SMB, CAVA: 4.9.3.0, ntStatus: SUCCESS10 zahájených vláken.
1 Kontrola IP adres(y): xx.xxx.xxx.xx AUTH_ERROR 5 v st Feb 29 13:23:03 2012 (GMT-00:00)
AV Engine: Název serveru Symantec AV
: cava.example.com
Poslední aktualizace podpisu: Web Feb 29 13:20:23 2012 (GMT-00:00)
Příčina: Účet, který se používá ke kontrole, nemá přiřazeno oprávnění ke kontrole virů.
Akce: Ujistěte se, že služba CAVA v souboru services.msc je nastavena na přihlášení jako uživatel, a nikoli jako účet místního systému.
_____________________________________________________________________________________________________________________________________________________________
Chyba: ERROR_AUTH 64
server_X :
10 zahájených vláken.
1 Kontrola IP adres(y): xx.xxx.xxx.xx ERROR_AUTH 64 v st Feb 29 13:23:03 2012 (GMT-00:00)
Verze MS-RPC přes SMB, CAVA: 4.9.3.0, ntStatus: SUCCESS10 zahájených vláken.
1 Kontrola IP adres(y): xx.xxx.xxx.xx ERROR_AUTH 64 v st Feb 29 13:23:03 2012 (GMT-00:00)
AV Engine: Název serveru Symantec AV
: cava.example.com
Poslední aktualizace podpisu: Web Feb 29 13:20:23 2012 (GMT-00:00)
Příčina: Chyba protokolu Kerberos způsobená nesynchronizovaným časem mezi přesunem dat a akcí antivirového serveru
: Implementujte NTP nebo synchronizujte čas ručně.
_____________________________________________________________________________________________________________________________________________________________
Chyba: AUTH_ERROR 86
server_X :
10 zahájených vláken.
1 Kontrola IP Adresa(y): xx.xxx.xxx.xx AUTH_ERROR 86 at Wed Feb 29 13:23:03 2012 (GMT-00:00)
Verze MS-RPC přes SMB, CAVA: 4.9.3.0, ntStatus: SUCCESS10 zahájených vláken.
1 Kontrola IP Adresa(y): xx.xxx.xxx.xx AUTH_ERROR 86 at Wed Feb 29 13:23:03 2012 (GMT-00:00)
AV Engine: Název serveru Symantec AV
: cava.example.com
Poslední aktualizace podpisu: Web Feb 29 13:20:23 2012 (GMT-00:00)
Příčina: Nekonzistence hesla mezi službou CAVA a heslem uživatele ve službě AD. / např. : Platnost hesla vypršela a bylo změněno, ale nebylo aktualizováno ve službě CAVA.
Akce: Klikněte pravým tlačítkem na službu EMC CAVA v souboruservices.msc > Properties > na kartě > Log On a aktualizujte heslo uživatele tak, aby odráželo heslo ve službě AD.
_____________________________________________________________________________________________________________________________________________________________
Chyba: AUTH_ERROR 1265
server_X :
10 zahájených vláken.
1 Kontrola IP adres : xx.xxx.xxx.xx AUTH_ERROR 1265 at Wed Feb 29 13:23:03 2012 (GMT-00:00)
Verze MS-RPC přes SMB, CAVA: 4.9.3.0, ntStatus: SUCCESS10 zahájených vláken.
1 Kontrola IP adres : xx.xxx.xxx.xx AUTH_ERROR 1265 at Wed Feb 29 13:23:03 2012 (GMT-00:00)
AV Engine: Název serveru Symantec AV
: cava.example.com
Poslední aktualizace podpisu: Web Feb 29 13:20:23 2012 (GMT-00:00)
Příčina: Platnost uživatelského účtu, který CAVA používá, vypršela ve službě AD, se nebude moci vůbec přihlásit k serveru pomocí přihlašovacích údajů.
Akce: Odemkněte účet, nastavte jej tak, aby nikdy nevypršel jeho platnost, a zkuste to znovu.
_____________________________________________________________________________________________________________________________________________________________
Chyba: ERROR_AUTH 1326
server_X :
10 zahájených vláken.
1 Kontrola IP adres(y): xx.xxx.xxx.xx ERROR_AUTH 1326 at Wed Feb 29 13:23:03 2012 (GMT-00:00)
Verze MS-RPC přes SMB, CAVA: 4.9.3.0, ntStatus: SUCCESS10 zahájených vláken.
1 Kontrola IP adres(y): xx.xxx.xxx.xx ERROR_AUTH 1326 at Wed Feb 29 13:23:03 2012 (GMT-00:00)
AV Engine: Název serveru Symantec AV
: cava.example.com
Poslední aktualizace podpisu: Web Feb 29 13:20:23 2012 (GMT-00:00)
Příčina: Platnost hesla k účtu, na kterém běží software CAVA, vypršela.
Akce: Resetujte heslo a nastavte ho tak, aby nikdy nevypršelo. Provedení potřebných změn ve službě CAVA.
_____________________________________________________________________________________________________________________________________________________________
Chyba: AUTH_ERROR 1331
server_X :
10 zahájených vláken.
1 Kontrola IP adres(y): xx.xxx.xxx.xx AUTH_ERROR 1331 v st Feb 29 13:23:03 2012 (GMT-00:00)
Verze MS-RPC přes SMB, CAVA: 4.9.3.0, ntStatus: SUCCESS10 zahájených vláken.
1 Kontrola IP adres(y): xx.xxx.xxx.xx AUTH_ERROR 1331 v st Feb 29 13:23:03 2012 (GMT-00:00)
AV Engine: Symantec AV
Název serveru: cava.Příklad.com
Poslední aktualizace signatury: Web Feb 29 13:20:23 2012 (GMT-00:00)
Příčina: Uživatelský účet CAVA byl ve službě AD zakázán nebo se může přihlásit pouze v určitých hodinách.
Akce: Znovu povolte účet a odstraňte všechna omezení přihlášení ve službě AD.
_____________________________________________________________________________________________________________________________________________________________
Chyba: AUTH_ERROR 1909
server_X :
10 zahájených vláken.
1 Kontrola IP adres(y): xx.xxx.xxx.xx AUTH_ERROR 1909 v st Feb 29 13:23:03 2012 (GMT-00:00)
Verze MS-RPC přes SMB, CAVA: 4.9.3.0, ntStatus: SUCCESS10 zahájených vláken.
1 Kontrola IP adres(y): xx.xxx.xxx.xx AUTH_ERROR 1909 v st Feb 29 13:23:03 2012 (GMT-00:00)
AV Engine: Název serveru Symantec AV
: cava.example.com
Poslední aktualizace podpisu: Web Feb 29 13:20:23 2012 (GMT-00:00)
Příčina: Uživatelský účet je uzamčen kvůli příliš velkému počtu neplatných pokusů o přihlášení.
Akce: Odemknutí účtu/resetování hesla. Provedení potřebných změn ve službě CAVA.
_____________________________________________________________________________________________________________________________________________________________
Chyba: AV_NOT_FOUND
1533198284: VC: 5: xx.xxx.xxx.xx AV_NOT_FOUND at Thu Aug 2 08:24:39 2018 (GMT-00:00)
1533198284: VC: 5: Verze HTTP, CAVA: 8.5.1.0
1533198284: VC: 5: AV motor: Neznámý antivirový software
třetí strany 1533198284: VC: 5: Jméno serveru: xx.xxx.xxx.xx
1533198284: VC: 5: Verze HTTP, CAVA: 8.5.1.0
1533198284: VC: 5: AV motor: Neznámý antivirový software
třetí strany 1533198284: VC: 5: Jméno serveru: xx.xxx.xxx.xx
Příčina:
AV_NOT_FOUND označuje, že služba antivirové kontroly ve VDM nemůže komunikovat s klientem CAVA na AV serveru.
Abyste mohli úspěšně spustit CAVA a službu antivirové kontroly na Data Mover, musíte uživateli AV na každém AV serveru přiřadit oprávnění místního správce.
Selhání procesu OpenProcess obvykle znamená, že služba "emc cava" je spuštěna v kontextu uživatele, kterému nebyla v systému přidělena práva "místní správce", nebo že v této skupině chybí některá práva. Účet "local admin" v systémech CAVA nemá právo "SeDebug" (ladicí programy), které zařízení CAVA potřebuje ke sledování stavu AV enginů.
Akce:
Postupujte prosím takto:
- Doporučené řešení potíží pro AV_NOT_FOUND v části Řešení v tomto článku.
- Dokument "Použití nástroje Common Event Enabler na platformách Windows":
- Objekt zásad skupiny s omezeným přístupem – stránka 13
- Přiřazení práv - strana 23
Cause
Vysvětlení pozadí
- Řadič domény (DC) služby Active Directory (AD) neumožňuje anonymní přístup s účtem počítače serveru CIFS, jak by měl fungovat s účty NTLM a počítače.
- Jiné řadiče domény v prostředí mohou umožňovat anonymní přístup k uživateli CAVA pomocí účtu počítače serveru CIFS.
- Metoda ověřování mezi virtuálním zařízením VDM (Virtual Data Mover) a řadičem domény je NTLM (Microsoft), je však možné použít i protokol Kerberos.
- Řadič domény v prostředí by měl umožňovat anonymní přístup jako součást vytvoření zabezpečeného kanálu mezi VDM a řadičem domény.
- Další možností je nakonfigurovat AV servery tak, aby místo NTLM používaly ověřování Kerberos.
- Řadič domény služby AD neověřuje AV servery.
- Server VDM zaznamená chybu vždy, když se nezdaří ověření uživatele domény nástroje Viruschecker.
- Při ověřování NTLM musí VDM předat přihlašovací údaje uživatele řadiči domény (předávací ověřování) pomocí DCERPC NetrLogonSamLogon a požádat ho o ověření uživatele.
- DM používá účet počítače serveru CIFS pro funkci DCERPC NetrLogonSamLogon.
- Řadič domény bude přistupovat k přístupu pomocí účtu počítače jako k anonymnímu přístupu.
- To se projevuje v trasování sítě, když DM odesílá předávací ověřování na řadičích domény.
Resolution
Doporučené řešení potíží pro ERROR_AUTH:
Doporučené řešení potíží pro AV_NOT_FOUND:
- Ověřte, že doménový uživatel CAVA má dostatečná práva, což znamená, že je správně přidán do místní skupiny CAVA v doplňku Data Mover a je mu přiřazeno oprávnění EMC pro antivirovou kontrolu.
- Podrobnosti o správné konfiguraci naleznete na naší stránce podpory na adrese https://www.dell.com/support, kde vyhledejte "Použití nástroje Common Event Enabler na platformách Windows".
- Další informace najdete na webu MicroSoft Developer Network na adrese https://msdn.microsoft.com , kde najdete úplný seznam chybových kódů společnosti Microsoft.
- V tomto seznamu vyhledejte číselný kód, který následuje za zprávou "ERROR_AUTH", a zkontrolujte jeho definici.
Doporučené řešení potíží pro AV_NOT_FOUND:
- Potvrďte nastavení souboru viruschecker.conf.
- Potvrďte, že je služba CAVA spuštěna s uživatelským účtem AV.
- Ověřte, zda je nainstalovaný antivirový program (TrendMicro, McAfee, další) spuštěn s místním systémovým účtem.
- Ověřte, že uživatel AV je členem místní skupiny správců na každém AV serveru.
- Ověřte, že antivirový program a nástroj CEE byly odinstalovány a znovu nainstalovány (ve správném pořadí, nejprve CEE, poté Anti-virus).
- Několikrát restartován server CAVA.
- Ověřte, že servery CAVA mají pouze jedno síťové rozhraní.
Affected Products
Dell EMC Unity FamilyProducts
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F
, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid
...
Article Properties
Article Number: 000052716
Article Type: Solution
Last Modified: 12 Dec 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.