Avamar : Échec du démarrage des sauvegardes avec l’avertissement Avagent « TCP timeout on receive ack »

Summary: Cet article fournit des solutions aux échecs de sauvegarde en raison de problèmes de mise en réseau.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Les sauvegardes (planifiées et à la demande) ne parviennent pas à démarrer Timed Out - Start dans la fenêtre Activity de la console Avamar Administrator. Les messages suivants peuvent être affichés dans le avagent.log fichier (généralement en C:\Program Files\avs\var ) sur les clients Windows :

avagent Warning <6584>: TCP timeout on receive ack
avagent Warning <5473>: Null message received from MCS

Cause

Il existe peut-être un problème de « routeur de trou noir » entre la grille Avamar et le client Windows, en particulier sur les liaisons WAN. Pour plus d’informations, reportez-vous à l’article suivant :
https://en.wikipedia.org/wiki/Black_hole_ (gestion de réseau) Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.

Resolution

Exécutez ping de la grille Avamar vers le client Windows et, inversement, à l’aide de la commande -f and -l Paramètres.

  • La commande -f permet à l’utilitaire Ping d’envoyer un paquet d’écho ICMP (Internet Control Message Protocol) dont l’adresse IP « do not fragment » est définie.
  • La commande -l définit la taille de la mémoire tampon, ou charge utile, du paquet d’écho ICMP. Vous spécifiez cette taille en saisissant un nombre après le paramètre -l.

Syntaxe de la commande :

ping <<computer_name or IP_address>> -f -l 1472

Exemple :

ping server.dell.com -f -l 1472

Pour toutes les adresses IP locales, les résultats attendus sont les suivants :

  • Si la MTU de chaque segment d’une connexion routée est d’au moins 1 500, le paquet est renvoyé avec succès.
  • Il existe des segments intermédiaires qui ont des unités de transmission maximales (MTU) plus petites, et les routeurs renvoient le paquet ICMP « destination inaccessible » approprié. La commande ping affiche le message suivant : « Le paquet doit être fragmenté, mais DF doit être défini. »
  • Il existe des segments intermédiaires qui ont des MTU plus petites, et les routeurs ne renvoient pas le paquet ICMP approprié « destination inaccessible ». La commande ping affiche le message « La demande a expiré ».

Avamar : Dépannage de performances d’une sauvegarde lente

Affected Products

Avamar, Avamar Client for Windows
Article Properties
Article Number: 000165966
Article Type: Solution
Last Modified: 16 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.