DELL EMC Unity: l’objet est introuvable avec « Pool0 ». (Code d’erreur: 0x1000401) lors de la création d’un pool traditionnel sur OE 5.2.0 (corrigible par l’utilisateur))

Summary: L’objet est introuvable avec « Pool0 ». (Code d’erreur: 0x1000401) lors de la création d’un pool traditionnel.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Les erreurs signalées lors de la création d’un pool traditionnel à l’aide de deux types de disques différents à partir de l’interface utilisateur dell EMC Unity exécutant le code OE 5.2 sont indiquées ci-dessous:
« Le nombre incorrect de disques a été fourni pour la configuration RAID spécifiée, ou le nombre de disques ne correspondait pas à la configuration RAID par défaut pour les disques du groupe de disques. Error: Code (0x6700171) »


Lors de la tentative de création du pool avec différents types de disques, l’erreur suivante est attendue:

uemcli -d  -u Local/admin -p  /stor/config/pool create -name  -diskGroup dg_26 -drivesNumber 45 -storProfile tprofile_2 -type traditional

uemcli -d  -u admin -securepassword /stor/config/profile -traditional -configurable show -storProfile tprofile_1, tprofile_19 -type traditional

Please input your selection (The default selection is [1]): Operation failed. Error code: 0x1000401
The object was not found with "Pool0". (Error Code:0x1000401)

 

Cause

La création de pool traditionnelle à partir de l’interface utilisateur graphique n’est pas réalisable à partir du code 5.2.0 de Dell EMC Unity OE. La même chose peut être configurée uniquement via la méthode CLI à l’aide de uemcli.
 

Resolution

Dans un premier temps, un pool traditionnel avec uniquement un lecteur Flash ou le niveau le plus élevé disponible (type de disque) doit être configuré. Une fois que le pool a été créé avec succès, il peut être étendu plus loin à partir d’Unisphere avec un disque SAS ou NL SAS.

Étapes à suivre pour configurer un pool traditionnel via l’interface de ligne de commande:

  1. uemcli /stor/config/dg show >>Shows the Disk Groups available in the system 
  2. uemcli /stor/config/profile -traditional -configurable show >> Affiche les profils disponibles dans le système
  3. uemcli -d -u Local/admin -p /stor/config/pool create -name -diskGroup -drivesNumber < drive_number > -storProfile tprofile_x -type traditional 


 

Affected Products

Dell EMC Unity, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F

Products

Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F , Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Article Properties
Article Number: 000204906
Article Type: Solution
Last Modified: 10 Sept 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.