Botão de instalação do iSM removido da IU do iDRAC a partir da versão 7.20.60.50

Summary: A partir do iDRAC versão 7.20.60.50, a interface do usuário do Integrated Dell Remote Access Controller (iDRAC) não inclui mais o botão de instalação do iSM na página de configuração do iSM. Essa alteração reflete a substituição do recurso que anteriormente permitia a instalação do iDRAC Service Module (iSM) usando o iDRAC. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Depois de fazer upgrade para o iDRAC versão 7.20.60.50, o botão iSM Install não fica mais visível na página de configuração do iSM na IU do iDRAC:

Captura de tela mostrando o botão ausente


As versões anteriores do iDRAC exibem o botão de instalação do iSM na página de configuração do iSM, conforme mostrado abaixo:

sreenshot mostrando a versão anterior com botão disponível

Cause

A equipe de desenvolvimento substituiu a funcionalidade que usa a partição de armazenamento do iDRAC para armazenar o pacote do DUP do iSM. Essa alteração se aplica a partir da versão 7.20.60.50 e posterior do firmware do iDRAC. O recurso não é mais compatível com essas versões.

Resolution

Use métodos de instalação alternativos para o iSM:

  • Instalação baseada em sistema operacional:
    • Para ambientes Linux , use o repositório Dell Linux:
  • Para ambientes Windows , use o DUP do sistema operacional ou o gerenciador de pacotes.
  • Ferramentas de implementação remota:
    • OpenManage Enterprise ou outras soluções de gerenciamento compatíveis

Analise os scripts ou a automação existentes para garantir a compatibilidade com as versões atualizadas do iDRAC.

Affected Products

iDRAC10 - 1.20.xx Series, iDRAC9 - 7.xx Series

Products

iDRAC9
Article Properties
Article Number: 000396891
Article Type: Solution
Last Modified: 16 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.