PowerStore : le bilan de santé échoue avec le message d’erreur suivant : check_idc_node_reachability_failed

Résumé: le bilan de santé échoue avec le message d’erreur suivant : check_idc_node_reachability_failed

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Le bilan de santé échoue avec le message d’erreur suivant :      
The appliance primary node cannot reach the secondary node through the native VLAN. This will prevent NAS services and Intra Cluster Data network from being fully functional. Ensure that the physical switches are configured properly. (Check_icd_node_reachability_failed)
 
Impossible d’exécuter la commande ping entre les interfaces ICD (Intra-Cluster Data) du nœud A et du nœud B ou vice versa ; ou la commande ping peut être exécutée entre les interfaces ICD, mais le message d’erreur suivant apparaît quand même :     
check_icd_node_reachability_failed

Pour tester la connectivité (ping) entre les interfaces, recherchez l’adresse IP de l’interface ICD (Intra-Cluster Data) :     
  • Exécutez ip addr et recherchez icd0.
  • De plus, trouvez-le dans PowerStore Manager par Settings>Networking>Network IPs>ICD.  
Notez que les adresses IP ICD sont de type IPv6. Spécifiez-le dans la commande ping. 
 
Exemple :    
  • Nœud A : ping -6 -I icd0 <Adresse> ip ipv6 ICD du nœud B -c 3
  • Nœud B : ping -6 -I icd0 <Adresse> ip ipv6 ICD du nœud A -c 3

Cause

Le réseau NAS/iSCSI de PowerStore n’est pas configuré correctement.

Résolution

Si PowerStore utilise actuellement la configuration FibreChannel (FC) Only, des connexions de commutateurs Ethernet ToR correctement configurées sont nécessaires pour pouvoir continuer. Pour plus d’informations, reportez-vous au Guide de gestion de réseau Dell EMC PowerStore pour les modèles PowerStore T.

Si vous ne parvenez pas à exécuter une commande ping comme indiqué ci-dessus, analysez le réseau pour déterminer pourquoi. 

  • Vérifiez les commutateurs pour vous assurer que les liaisons/VLAN sont corrects.
  • Vérifiez qu’IPv6 est activé sur les interfaces nécessaires.

Reportez-vous au Guide de gestion de réseau Dell EMC PowerStore pour les modèles PowerStore T pour vous assurer que tout est correctement configuré.

Enfin, effectuez une mise à niveau vers la dernière version du système d’exploitation PowerStore afin d’effacer l’erreur.  
 

Remarque :  Pour plus d’informations sur les problèmes liés aux défaillances PUHC, cliquez sur les liens suivants :

En cas d’échec et d’obtention de l’erreur check_icd_node_reachability_failed, contactez le support technique Dell EMC ou votre représentant de service agréé et indiquez l’ID de cet article de la base de connaissances.

Propriétés de l’article
Numéro d’article: 000182257
Type d’article: Solution
Dernière modification: 14 Nov 2025
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.