NetWorker: os backups no CloudBoost são abortados por erro CONNECTION_DISCONNECTED

Summary: O backup feito aleatoriamente usando dispositivos CloudBoost é abortado com o erro comum CONNECTION_DISCONNECTED.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Os backups do NetWorker são configurados para ir para um dispositivo CloudBoost. O nó de armazenamento do NetWorker que executa a operação de gravação observa um erro de CONNECTION_DISCONNECTED:
o erro é exibido no save no nó de armazenamento, mas é o nó de armazenamento nsrmmd O daemon relata o seguinte:

MM/DD/YYYY HH:mm:SS nsrmmd SYSTEM critical Unable to write to a file: CONNECTION_DISCONNECTED
MM/DD/YYYY HH:mm:SS nsrmmd SYSTEM error Cannot write to base/NW_DEVICE_NAME/##/##/LONG_SSID - errno No error.
MM/DD/YYYY HH:mm:SS nsrmmd SYSTEM critical Unable to write buffer to disk for ssid=SSID: Failed opening file / directory base/NW_DEVICE_NAME/##/##/LONG_SSID: Magfs SDK returned: CONNECTION_DISCONNECTED.
MM/DD/YYYY HH:mm:SS nsrmmd NSR warning Unable to close or sync file for ssid=SSID: Failed to get fd for ssid=SSID to sync/close file
MM/DD/YYYY HH:mm:SS nsrmmd SYSTEM critical Unable to remove SSID file 'base/NW_DEVICE_NAME/##/##/LONG_SSID' on device 'rd=storagenode:base/NW_DEVICE_NAME': Unable to stat save set file 'base/NW_DEVICE_NAME/##/##/LONG_SSID': Unable to retrieve the file statistics: CONNECTION_DISCONNECTED
MM/DD/YYYY HH:mm:SS nsrmmd NSR error MM/DD/YY HH:mm:SS nsrmmd #5: save set \\NAS_FILER\CIFS_SHARE$\~snapshot\backup.0 for client nw_client_NAS was aborted and removed from volume VOLUME_NAME
MM/DD/YYYY HH:mm:SS nsrsnmd SYSTEM notice nw_cbcl_disconnect: Mount handle is NULL.

Erros semelhantes são encontrados no servidor do NetWorker e no nó de armazenamento daemon.raw:

Cause

  • A coluna nsrmmd O daemon no nó de armazenamento atinge o tempo de espera excedido interno para uma operação de gravação.
  • Esse erro ocorre porque o equipamento CloudBoost tem um alto número de solicitações no momento em que o problema foi observado, essa carga adicionada causou o nsrmmd Tempo de espera excedido da conexão.

Resolution

  1. No nó de armazenamento do NetWorker usado para os dispositivos CloudBoost, crie um arquivo chamado nsrcbconfig (sem extensão) no seguinte caminho:
  • Linux: /nsr/debug
  • Windows (padrão): C:\Program Files\EMC NetWorker\nsr\debug
  1. Adicione o seguinte conteúdo ao arquivo:
    curlConnectTimeout=40000
    nwTimeoutSecs=600
    echoInterval=15000
  2. Salve o arquivo.
  3. Reinicie os serviços do NetWorker no nó de armazenamento do NetWorker:
  • Linux: systemctl restart networker
  • Windows (PowerShell): net stop nsrexecd /y ; net start nsrexecd
    • Se o nó de armazenamento do NetWorker no Windows também for o servidor do NetWorker, execute: net start nsrd
    • Se o nó de armazenamento do NetWorker no Windows também for o servidor NetWorker Management Console (NMC), execute: net start gstd

Additional Information

Affected Products

CloudBoost, NetWorker

Products

NetWorker Series
Article Properties
Article Number: 000043752
Article Type: Solution
Last Modified: 08 Jan 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.