Data Domain: Připojení ke službě Active Directory selže s chybou "Internal Error"
Summary: Tento článek vysvětluje, jak odstranit problémy se systémy Data Domain, které se nepřipojí ke službě Active Directory a zobrazí obecnou zprávu o interní chybě.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Pokusy o připojení ke službě Active Directory selžou, přestože byly dodrženy zdokumentované postupy.
V rozhraní příkazového řádku se zobrazí:
Failed to join the domain with the following error message:
*** Internal error
Příklad:
-
# cifs set authentication active-directory mycompany.com 192.168.123.123 (..) Enter domain user (user or user@OTHERDOMAIN.COM): administrator Enter domain password: Failed to join the domain with the following error message: *** Internal error
Cause
Zpráva "internal error" je obecný výsledek a neoznačuje hlavní příčinu.
K této chybě obvykle dochází, když je blokována komunikace CIFS/SMB mezi systémem Data Domain a řadičem domény AD.
Mezi typické vnější příčiny patří:
- Omezení firewallu
- Nesprávná nebo neúplná služba DNS nebo překlad IP adres
- Systémový čas není synchronizován mezi systémem DD a řadičem domény
- Nesprávné směrování sítě
- Obecné problémy s připojením k síti
Resolution
Před opětovným pokusem o připojení ke službě AD ověřte externí závislosti:
- Ověřte, zda jsou požadované porty CIFS/SMB a AD otevřené na všech branách firewall.
- Ověřte překlad DNS (vpřed a vzad).
- Ujistěte se, že systémový čas v systému Data Domain odpovídá řadičům domény.
- Ověřte, že cesty směrování k řadičům domény jsou správné.
- Otestujte obecnou síťovou komunikaci s hostiteli AD.
Pokud všechny kontroly prostředí a sítě proběhnou úspěšně, ale chyba přetrvává, otevřete servisní požadavek u svého poskytovatele podpory pro další diagnostiku.
Referenční článek znalostní databáze: Požadavky na port pro povolení přístupu k systému Data Domain přes bránu firewall
Affected Products
Data DomainProducts
Data DomainArticle Properties
Article Number: 000043997
Article Type: Solution
Last Modified: 17 Mar 2026
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.