Data Domain: Active Directory 가입이 실패하고 "내부 오류"가 표시됨

Summary: 이 문서에서는 Active Directory에 연결하지 못하고 일반적인 "내부 오류" 메시지를 반환하는 Data Domain 시스템의 문제를 해결하는 방법에 대해 설명합니다.

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Symptoms

문서화된 절차를 따랐음에도 불구하고 Active Directory에 연결하려는 시도가 실패합니다.

CLI에 다음이 표시됩니다.

Failed to join the domain with the following error message:
*** Internal error

예:

  • # cifs set authentication active-directory mycompany.com 192.168.123.123
    (..)
    Enter domain user (user or user@OTHERDOMAIN.COM): administrator
    Enter domain password:
    Failed to join the domain with the following error message:
    *** Internal error
 

Cause

"내부 오류" 메시지는 일반적인 결과이며 근본 원인을 나타내지 않습니다.
이 오류는 일반적으로 Data Domain 시스템과 AD 도메인 컨트롤러 간의 CIFS/SMB 통신이 차단될 때 발생합니다.

일반적인 외부 원인은 다음과 같습니다.

  • 방화벽 제한 사항
  • 잘못되거나 불완전한 DNS 또는 이름 확인
  • DD와 도메인 컨트롤러 간에 시스템 시간이 동기화되지 않았습니다.
  • 잘못된 네트워크 라우팅
  • 일반 네트워크 연결 문제

Resolution

AD 조인을 재시도하기 전에 외부 종속성을 확인합니다.

  • 방화벽에서 필요한 CIFS/SMB 및 AD 포트가 열려 있는지 확인합니다.
  • DNS 확인(정방향 및 역방향)을 검증합니다.
  • Data Domain의 시스템 시간이 도메인 컨트롤러와 일치하는지 확인합니다.
  • 도메인 컨트롤러에 대한 라우팅 경로가 올바른지 확인합니다.
  • AD 호스트에 대한 일반 네트워크 통신을 테스트합니다.

모든 환경 및 네트워크 검사에 성공했지만 오류가 지속되면 추가 진단을 위해 지원 공급업체에 서비스 요청을 개설하십시오.

Affected Products

Data Domain

Products

Data Domain
Article Properties
Article Number: 000043997
Article Type: Solution
Last Modified: 17 Mar 2026
Version:  4
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