Dell Unity: You may have provided invalid EMC support credentials

Summary: Dell Unity: You may have provided invalid EMC support credentials. Verify that at 'Settings -> Support Configuration -> EMC Support Credentials' in Unisphere, or using uemcli '/sys/support/account' command. (Error Code:0x6400b82) (User Correctable) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • The user tries to enter the password for the EMC Support Credentials in Unity Unisphere
  • The user changed the login for https://support.emc.com and tries to update the password in Unity Unisphere
  • The user was trying to configure ESRS through Unity Unisphere and received the following alert:
    You may have provided invalid EMC support credentials. Verify that at 'Settings -> Support Configuration -> EMC Support Credentials' in Unisphere, or using uemcli '/sys/support/account' command. (Error Code:0x6400b82)
    Configure ESRS

 

Cause

The user had entered incorrect login credentials which were stored under Unisphere (EMC support credentials).
This can also happen if the support password contains special characters. The password may work in Unisphere, but once it hits the authentication Dell Technologies servers, it may fail.
Also copy and paste the password could cause incorrect character translation and cause verification to fail.

 

Resolution

Update valid user credentials from Unisphere and to do that follow the below steps:

  1. Go to system settings
  2. Support configuration tab
  3. EMC support credentials

If the user cannot be updated:

  • Verify that the credentials are working on https://www.dell.com/support/home
  • Do not copy and paste the password, try typing it
  • If still failing, add the user account using uemcli:

For users who had the account registered before it is required to remove the Dell Technologies support credentials first:

uemcli -d 10.0.0.1 -u Local/joe -p MyPassword456! /sys/support/account delete

Now add the user to the system:

uemcli -d 10.0.0.1 -u Local/joe -p MyPassword456! /sys/support/account set -user user1 -passwd Password123

If required, continue with ESRS configuration now:

Run the following command to check access/rights.

uemcli -u admin -securepassword /sys/support/esrsc set -enable yes -address esrsc.cust.com -port 9443

Command may give an error and in the UI, the error ask to verify credentials. This is due to entered user account unable to reach and gives "centralized ESRS network connectivity check failed."

uemcli -u admin -securepassword /sys/support/esrsc set -enable yes -address esrsc.cust.com -port 9443
Password:
Operation failed. Error code: 0x6400be7
The centralized ESRS network connectivity check failed. Please check your firew
all configuration. (Error Code:0x6400be7)
Note: As per the Unity ESRS configuration document: https://support.emc.com/docu69327_Unity-Family-EMC-Secure-Remote-Services-Requirements-and-Configuration.pdf?language=en_US
Page#18 - it says to update valid credentials else it does not allow to configure ESRS through Unisphere UI.

Once updated, Retry to configure ESRS from Unisphere.

If your support password contains special characters, in order to rule this out, change the support password to something simple without special characters and try again.

 

Affected Products

Dell EMC Unity Family

Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F , Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Article Properties
Article Number: 000052313
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  5
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