Deployment KB: PowerPath Viewer: Unable to add a Windows server to the PowerPath Viewer. Receive the error message connection failed

Summary: Unable to add a Windows server to the PowerPath Viewer; receive an error message connection failed.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerPath Viewer version 1.0.2.0 installed on Windows server.

When trying to add a Windows server to PowerPath Viewer (PPV), it fails and you receive the following message:

connection failed

Cause

The port number 9083 is not open from the server side to the PPV Management server.

Resolution

To address this issue:
  1. First check that port 9083 is open from the server side to the PPV Management server.
  2. If the port is open and you still receive the above error, you must connect to the server you are trying to add to the PPV.
    1. Open the software Management Component Configuration.
    2. A new window is opened, in which V should be marked with the Enable PowerPath Management Component.
    3. Click OK and then connect to the PPV server and try adding the server.

Affected Products

PowerPath
Article Properties
Article Number: 000055260
Article Type: Solution
Last Modified: 17 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.