Data Domain: Procedimento de redefinição do BMC/iDRAC

Summary: Este artigo fornece instruções para redefinir manualmente o Baseboard Management Controller (BMC) ou o Integrated Dell Remote Access Controller (iDRAC) em sistemas Data Domain e PowerProtect DD. Embora o DDOS possa tentar uma redefinição automaticamente quando problemas conhecidos forem detectados, poderá ser necessária intervenção manual se os alertas persistirem. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Aplica-se a:
   - Todos os sistemas Data Domain

Possíveis sintomas:

  • O BMC não responde.
  • O iDRAC está off-line ou inacessível.
  • Alertas falsos ou transitórios relacionados a:
    • Fãs
    • Fontes de alimentação
    • Sensores de temperatura
  • Vários sensores da unidade principal são relatados como "Indisponível","Ausente" ou "Com falha".
  • Alerta publicado
    • EVT-ENVIRONMENT-00039: BMC failure has been detected. File system is unchanged.

Cause

O BMC ou o iDRAC pode parar de responder devido a falhas internas ou tráfego excessivo, resultando em alertas obsoletos ou errôneos. Uma redefinição elimina essas condições e restaura a funcionalidade do sensor.

Resolution

Procedimento de redefinição do BMC/iDRAC de todos os sistemas DD:

  1. Desligue o sistema Data Domain emitindo o comando DD-CLI:
    • #system poweroff
       
  2. Aguarde até que o sistema DD seja desligado normalmente.
  3. Remova todos os cabos de alimentação CA da unidade/controlador principal do DD.
  4. Aguarde 2 minutos.
  5. Conecte todas as fontes de alimentação de volta e inicialize o sistema pressionando o botão liga/desliga no painel frontal.
  6. Se o sistema ainda estiver enfrentando problemas de BMC, entre em contato com o provedor de suporte.


Opção alternativa de reinicialização flexível para sistemas PowerProtect DD:

A interface gráfica do usuário (interface do usuário) do iDRAC oferece uma opção para executar uma reinicialização simples:

  1. Conecte-se ao iDRAC.
  2. Faça login na interface digitando o nome de usuário e a senha.
  3. Selecionar: Diagnóstico de > manutenção > Redefinir iDRAC
Interface gráfica do usuário (interface do usuário) do iDRAC
  1. O iDRAC fica inacessível por alguns minutos: o desempenho do sistema não é afetado.
Atenção: Não selecione "Reset iDRAC to Default Settings", a menos que pretenda restaurar todas as configurações (incluindo IP, nome de usuário e senha) para os padrões de fábrica.

Affected Products

Data Domain, DD OS, DD2200 Appliance, DD2500 Appliance
Article Properties
Article Number: 000079739
Article Type: Solution
Last Modified: 13 Oct 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.