Data Domain: BMC/iDRAC 재설정 절차

Summary: 이 문서에서는 Data Domain 및 PowerProtect DD 시스템에서 BMC(Baseboard Management Controller) 또는 iDRAC(Integrated Dell Remote Access Controller)를 수동으로 재설정하는 지침을 제공합니다. 알려진 문제가 감지되면 DDOS가 자동으로 재설정을 시도할 수 있지만 알림이 지속되면 수동 개입이 필요할 수 있습니다. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

적용 대상:
   - 모든 Data Domain 시스템

가능한 증상:

  • BMC가 응답하지 않습니다.
  • iDRAC가 오프라인 상태이거나 연결할 수 없습니다.
  • 다음과 관련된 거짓 또는 일시적 알림:
    • 전원 공급 장치
    • 온도 센서
  • 여러 헤드 유닛 센서가 "Unavailable", "Absent" 또는 "Failed"로 보고됩니다.
  • 게시된 알림
    • EVT-ENVIRONMENT-00039: BMC failure has been detected. File system is unchanged.

Cause

BMC 또는 iDRAC은 내부 장애 또는 과도한 트래픽으로 인해 응답을 중지하여 유효하지 않거나 잘못된 알림이 발생할 수 있습니다. 재설정하면 이러한 조건이 지워지고 센서 기능이 복원됩니다.

Resolution

모든 DD 시스템 BMC/iDRAC 재설정 절차:

  1. DD-CLI 명령을 실행하여 Data Domain 시스템의 전원을 끕니다.
    • #system poweroff
       
  2. DD 시스템이 정상적으로 종료될 때까지 기다립니다.
  3. DD 헤드 유닛/컨트롤러에서 모든 AC 전원 케이블을 분리합니다.
  4. 2분 동안 기다립니다.
  5. 모든 전원 공급 장치를 다시 연결하고 전면 패널의 전원 버튼을 눌러 시스템을 부팅합니다.
  6. 시스템에 BMC 문제가 계속 발생하는 경우 지원 공급업체에 문의하십시오.


PowerProtect DD 시스템에 대한 대체 '소프트 재설정' 옵션:

iDRAC의 그래픽 사용자 인터페이스(사용자 인터페이스)는 소프트 리셋을 수행할 수 있는 옵션을 제공합니다.

  1. iDRAC에 연결합니다.
  2. 사용자 이름 및 비밀번호를 입력하여 인터페이스에 로그인합니다.
  3. 선택: 유지 보수 > 진단 > iDRAC 재설정
iDRAC의 그래픽 사용자 인터페이스(사용자 인터페이스)
  1. 몇 분 동안 iDRAC에 연결할 수 없습니다. 시스템 성능에는 영향을 미치지 않습니다.
주의! 모든 설정(IP, 사용자 이름 및 비밀번호 포함)을 출고 시 기본값으로 복원하려는 경우가 아니면 "iDRAC를 기본 설정으로 리셋"을 선택하지 마십시오.

Affected Products

Data Domain, DD OS, DD2200 Appliance, DD2500 Appliance
Article Properties
Article Number: 000079739
Article Type: Solution
Last Modified: 13 Oct 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.