IDPA : L’interface utilisateur d’ACM a expiré, ne se charge pas lors de la connexion ou problèmes similaires

Summary: Impossible de charger l’interface utilisateur de la page Web du tableau de bord Appliance Configuration Manager (ACM).

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Symptoms

Toutes les informations relatives au tableau de bord s’affichent dans le fichier journal du serveur :

/usr/local/dataprotection/var/configmgr/server_data/logs/server.log

Recherchez les erreurs pour voir s’il existe des problèmes empêchant l’accès au tableau de bord. 

Impossible de charger la page Web du tableau de bord ACM.

Aucun lien avec d’autres problèmes connus :
 Le correctif postérieur à la mise à jour d’IDPA 2.3 626021 peut entraîner l’indisponibilité de l’interface utilisateur d’ACM. Le tableau de bord affiche DPA, DPC, DPSearch avec un point d’exclamation rouge. Les composants de virtualisation affichent le message « Impossible d’analyser Infrastucturecomponents.xml fichier »
L’écran de bienvenue d’ACM affiche le message « Le nom d’hôte ACM ne correspond pas à l’entrée DNS pour l’adresse IP d’ACM {0}. Actualisez la page après avoir corrigé le nom d’hôte ACM. »

Cause

Le tableau de bord Appliance Configuration Manager (ACM) permet de gérer les paramètres de l’appliance et des composants individuels. Le tableau de bord ACM effectue également une surveillance de l’intégrité du logiciel et du matériel de l’appliance. 

Pour accéder au tableau de bord, saisissez https://<ACM IP address>:8543/ dans un navigateur Web et connectez-vous. (port ":8543" est une exigence.)

Le tableau de bord nécessite Google Chrome version 64 ou ultérieure ou Mozilla Firefox 47.2 ou version ultérieure.

Le tableau de bord n’est activé qu’après la configuration de l’IDPA.

Resolution

  • Assurez-vous que la machine virtuelle ACM est sous tension et accessible au réseau : ping/ssh ? Vérifier l’état dans vSphere
  • Essayez d’actualiser le navigateur.
  • Essayez ensuite d’effacer le cache du navigateur
  • Si le problème persiste, vous pouvez, en dernier recours, le redémarrer (le service n’est peut-être pas opérationnel), mais il est probable qu’il faille environ 15 minutes pour que ce service revienne 
service dataprotection_webapp status
service dataprotection_webapp stop
service dataprotection_webapp start 
  • Surveiller les server.log de l’interface utilisateur Web de l’ACM
tail -f /usr/local/dataprotection/var/configmgr/server_data/logs/server.log
  • Gardez également à l’esprit les points suivants :
    • Dans les versions antérieures (2.0, 2.2), l’interface utilisateur Web d’ACM peut ne pas se charger correctement tant qu’elle n’a pas exécuté toutes les vérifications de composants après le redémarrage du service
    • L’ACM redirige le navigateur vers le port 9443 lors du démarrage de la mise à niveau.
    • Le guide de sécurité d’IDPA indique que le port 9443 doit être ouvert à l’ACM pour la mise à niveau
    • Dans cette situation :
      • Demander l’ouverture du port 9443
      • Une solution de contournement consiste à configurer des tunnels ssh vers les ports 8543 et 9443 pour « localhost » à l’aide de putty

Affected Products

PowerProtect Data Protection Software

Products

PowerProtect Data Protection Software, Integrated Data Protection Appliance Software
Article Properties
Article Number: 000173771
Article Type: Solution
Last Modified: 02 Dec 2025
Version:  7
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