IDPA: Er treedt een time-out op bij de ACM-interface, er wordt niet geladen om u aan te melden of vergelijkbare problemen
Summary: Kan de webpagina-UI voor het ACM-dashboard (Appliance Configuration Manager) niet laden.
Symptoms
Alle informatie met betrekking tot het dashboard wordt weergegeven in het serverlogbestand:
/usr/local/dataprotection/var/configmgr/server_data/logs/server.log
Controleer op fouten om te zien of er problemen zijn waardoor het dashboard niet toegankelijk kan zijn.
Kan webpagina voor ACM-dashboard niet laden.
Niet gerelateerd aan andere bekende problemen:
IDPA 2.3 626021 na de update kan ertoe leiden dat de ACM-gebruikersinterface niet meer beschikbaar is. Het dashboard toont DPA, DPC, DPSearch met rood uitroepteken. Virtualisatiecomponenten geven aan "Kan Infrastucturecomponents.xml bestand niet parseren"
Het ACM-welkomstscherm toont 'ACM-hostnaam komt niet overeen met de DNS-vermelding voor het ACM-IP-adres {0}. Vernieuw de pagina na het corrigeren van de ACM-hostnaam."
Cause
Het ACM-dashboard (Appliance Configuration Manager) is bedoeld om instellingen voor het apparaat en afzonderlijke componenten te beheren. Het ACM-dashboard voert ook enkele statuscontroles uit voor de software en hardware van het apparaat.
Typ om toegang te krijgen tot het dashboard https://<ACM IP address>:8543/ in een webbrowser en meld u aan. (poort ":8543" is een vereiste.)
Het dashboard vereist Google Chrome versie 64 en hoger of Mozilla Firefox 47.2 en hoger.
Het dashboard wordt alleen ingeschakeld na het configureren van IDPA.
Resolution
- Zorg ervoor dat de ACM VM is ingeschakeld en toegankelijk is voor het netwerk - ping/ssh? Status controleren in vSphere
- Probeer de browser te vernieuwen
- Probeer vervolgens de browsercache te wissen
- Als het probleem zich blijft voordoen, kan het als laatste redmiddel opnieuw worden gestart (de service is mogelijk niet actief), maar het duurt waarschijnlijk ongeveer 15 minuten voordat deze service weer actief is
service dataprotection_webapp status service dataprotection_webapp stop service dataprotection_webapp start
- ACM Web UI server.log bewaken
tail -f /usr/local/dataprotection/var/configmgr/server_data/logs/server.log
- Houd ook rekening met het volgende:
- In oudere versies (2.0, 2.2) wordt de ACM-webinterface mogelijk pas goed geladen nadat alle componentcontroles zijn doorlopen nadat de service opnieuw is gestart
- De ACM stuurt de browser wel door naar poort 9443 bij het starten van de upgrade.
- In de IDPA Security Guide staat wel vermeld dat poort 9443 moet worden geopend naar de ACM voor upgrade
- In deze situatie:
- Vraag om poort 9443 te openen
- Een tijdelijke oplossing is het opzetten van ssh-tunnels naar poorten 8543 en 9443 voor "localhost" met behulp van putty