PowerProtect DM5500 - Disk 1.12, 1.13 and 1.14 reported as Absent
Summary: PowerProtect DM5500 UI shows 3 Disk as 'Absent'.
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Symptoms
- In UI Select 'Infrastructure' -->Storage -->Disks shows 3 drives as 'Absent'. Drive 1.12, 1.13 and 1.14.
- Logged onto the DM5500 mini-shell and ran 'system showfru' command however this failed to run.
- The iDRAC Web page showed All Drives Online with No Reported issues.
- Logged into the Appliance Shell and checked the 'fruservice.log' file at : /data05/logs/infra/fruservice/logs:
2023-05-12T00:00:00.955Z ERROR [] [FRU-Service-akka.actor.default-dispatcher-5575] [][][][][] com.emc.dpainfra.serviceability.utils.FruResourceBuilder - Failed to retrieve hardware inventory CPU org.springframework.web.client.ResourceAccessException: I/O error on POST request for "https://192.168.100.101:8086/api/PT/v1/host/inventory": Invalid ECDH ServerKeyExchange signature; nested exception is javax.net.ssl.SSLHandshakeException: Invalid ECDH ServerKeyExchange signature
- Searching all the 'fruservice.log' files and found that the Error first occurred on May 8th :
!!!! ppoe YOUR DATA IS IN DANGER !!!! # zgrep "is not accessible" fruservice.2023-05-08.0.log.gz 2023-05-08T23:47:17.550Z ERROR [] [FRU-Service-akka.actor.default-dispatcher-5251] [][][][][] com.emc.dpainfra.serviceability.utils.FruResourceBuilder - PTAgent is not accessible
Cause
The root cause: Invalid ECDH ServerKeyExchange signature of PTAgent. This is an intermittent PTAgent issue.
Resolution
Please contact Dell EMC Support for further assistance since 'system bash enter appliance' is required.
Affected Products
PowerProtect Data Manager Appliance, PowerProtect Data Manager Software, PowerProtect DM5500Article Properties
Article Number: 000214378
Article Type: Solution
Last Modified: 22 Sept 2023
Version: 2
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