NetWorker UI Dashboard Does Not Display Backup Job Information

Summary: NetWorker UI dashboard does not display backup job information.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Backup information is not seen in the NetWorker Web User Interface (NWUI) in the Dashboard and Monitoring. They appear as 0 and without information.
NetWorker UI dashboard not showing backup information
Figure 1: NetWorker UI dashboard not showing backup information
  • Message from the nwui.log
nwuictld NSR notice nwuiservice: WARNING: Unable to add the resource at [/WEB-INF/classes/vc-messages/task-messages.properties] to the cache for web application [/nwui] because there was insufficient free space available after evicting expired cache entries - consider increasing the maximum size of the cache

Cause

An active anti-virus application is blocking updates to the NWUI interface.

Resolution

Temporarily disable the anti-virus. If disabling the anti-virus works, request the security team or administrator to create exclusions for NWUI and NetWorker ports and processes on the NWUI server.
  • Linux:
    • /opt/nwui
    • /nsr
  • Windows:
    • NWUI install directory: C:\Program Files\EMC NetWorker\nwui
    • NetWorker install directory: C:\Program Files\EMC NetWorker
  • See Dell article 204031, NetWorker Processes and Ports
If exclusions cannot be set, disable or uninstall the anti-virus software on the NWUI server.
Article Properties
Article Number: 000217649
Article Type: Solution
Last Modified: 25 Sept 2023
Version:  2
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