OpenManage Enterprise: interfaccia utente web inaccessibile dopo la configurazione del fuso orario su GMT 02:00 Kiev
Summary: I nuovi deployment di OpenManage Enterprise 4.4.0 riscontrano errori di servizio dopo la configurazione del fuso orario per GMT +02:00 Helsinki, Kiev, Riga, Sofia, Tallinn, Vilnius. Il problema si verifica solo con un nuovo deployment di OME (OpenManage Enterprise) 4.4.0 su Hyper-V. Il deployment di OpenManage Enterprise (OME) su altri hypervisor non è interessato. ...
Symptoms
Riavvio dei servizi o dell'appliance dopo aver configurato il fuso orario su 'GMT +02:00 Helsinki, Kyiv, Riga, Sofia, Tallinn, Vilnius,' Impedisce l'avvio dei servizi core.

Il tentativo di accedere all'interfaccia utente web genera un HTTP Status 500 internal service error.

L'accesso all'interfaccia utente testuale (TUI) utilizzando la password dell'amministratore locale ha esito negativo. Inoltre, il controllo dello stato dell'appliance potrebbe mostrare diversi servizi in stato di attivazione.
Cause
OpenManage Enterprise 4.4.0 contiene una JVM (Java Virtual Machine) aggiornata. Questa nuova versione JVM esegue la mappatura del 'GMT +02:00 Helsinki, Kyiv' Fuso orario al nuovo nome di zona 'Europe Kyiv' (previously 'Europe Kiev'). Tuttavia, la versione di PostgreSQL utilizzata da OpenManage Enterprise, versione 11, non supporta il nuovo nome del fuso orario. L'avvio del servizio di database dopo la modifica del fuso orario causa un loop di inizializzazione con conseguenti errori del servizio core.
Resolution
OpenManage Enterprise versione 4.6.0, prevista per la versione di novembre 2025, aggiorna PostgreSQL per supportare il nuovo nome del fuso orario.
Come soluzione alternativa, selezionare un'altra GMT +02:00 fuso orario durante la configurazione di OpenManage Enterprise versione 4.4.0. In alternativa, se il fuso orario è richiesto, implementare la versione 4.3.2 dove il problema non viene riscontrato.