OpenManage Enterprise:タイム ゾーンをGMT 02:00(キエフ)に設定した後、Web UIにアクセスできない
Summary: ヘルシンキ、キエフ、リガ、ソフィア、タリン、ビリニュスのタイム ゾーンをGMT +02:00に設定した後、OpenManage Enterprise 4.4.0の新規導入でサービス障害が発生しています。この問題は、Hyper-VでOpenManage Enterprise (OME) 4.4.0を新たに導入した場合にのみ発生します。他のハイパーバイザーへのOpenManage Enterprise (OME)の導入には影響しません。 ...
Symptoms
タイム ゾーンを次のように構成した後のサービスまたはアプライアンスの再起動 'GMT +02:00 Helsinki, Kyiv, Riga, Sofia, Tallinn, Vilnius,' コア サービスの開始に失敗します。

Web UIにアクセスしようとすると、 HTTP Status 500 internal service error.

ローカル管理者パスワードを使用してテキスト ユーザー インターフェイス(TUI)にアクセスすると失敗します。また、アプライアンスのステータスを確認すると、アクティブ化状態のサービスがいくつか表示される場合があります。
Cause
OpenManage Enterprise 4.4.0には、アップデートされたJava仮想マシン(JVM)が含まれています。この新しいJVMバージョンは、 'GMT +02:00 Helsinki, Kyiv' タイム ゾーンを新しいゾーン名に 'Europe Kyiv' (previously 'Europe Kiev')の詳細を確認してください。ただし、OpenManage Enterpriseで使用されているPostgreSQLのバージョン(バージョン11)では、新しいタイム ゾーン名はサポートされていません。タイム ゾーンの変更後にデータベース サービスを開始すると、初期化ループが発生し、コア サービスの障害が発生します。
Resolution
暫定的に2025年11月にリリース予定のOpenManage Enterpriseバージョン4.6.0では、新しいタイム ゾーン名をサポートするようにPostgreSQLがアップデートされています。
回避策として、他の GMT +02:00 OpenManage Enterpriseバージョン4.4.0を設定する際のタイム ゾーン。または、タイム ゾーンが必要な場合は、問題が発生しないバージョン4.3.2を導入します。