OpenManage Enterprise: Saat dilimi GMT 02:00 Kyiv olarak yapılandırıldıktan sonra web kullanıcı arayüzüne erişilemiyor

Summary: OpenManage Enterprise 4.4.0'ın yeni dağıtımları, GMT +02:00 saat dilimini Helsinki, Kiev, Riga, Sofya, Tallinn, Vilnius olarak yapılandırdıktan sonra hizmet hatalarıyla karşılaşıyor. Sorun yalnızca Hyper-V'de OpenManage Enterprise (OME) 4.4.0'ın yeni dağıtımında görülür. OpenManage Enterprise'ın (OME) diğer hipervizörlere dağıtılması etkilenmez. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Saat dilimini yapılandırdıktan sonra hizmetleri veya cihazı yeniden başlatma 'GMT +02:00 Helsinki, Kyiv, Riga, Sofia, Tallinn, Vilnius,' Temel hizmetlerin başlatılamamasına neden olur.

GMT +02:00 Helsinki, Kiev saat dilimi ayarını gösteren OME web kullanıcı arayüzü

Web kullanıcı arayüzüne erişmeye çalışmak bir HTTP Status 500 internal service error.

OME web kullanıcı arayüzü HTTP 500 dahili sunucu hatası

Yerel yönetici parolasını kullanarak Metin Kullanıcı Arayüzüne (TUI) erişim başarısız oluyor. Ayrıca, cihaz durumu kontrol edildiğinde birkaç hizmet etkin durumda gösterilebilir.

Cause

OpenManage Enterprise 4.4.0, güncellenmiş bir Java Sanal Makinesi (JVM) içerir. Bu yeni JVM sürümü, 'GMT +02:00 Helsinki, Kyiv' Saat dilimini yeni bölge adına dönüştürme 'Europe Kyiv' (previously 'Europe Kiev'). Ancak OpenManage Enterprise tarafından kullanılan PostgreSQL sürümü sürüm 11, yeni saat dilimi adını desteklemez. Veritabanı hizmetinin saat dilimi değişikliğinden sonra başlatılması, çekirdek hizmet hatalarına neden olan bir başlatma döngüsüne neden olur.

Resolution

Geçici olarak Kasım 2025 sürümü için planlanan OpenManage Enterprise sürüm 4.6.0, PostgreSQL'i yeni saat dilimi adını destekleyecek şekilde günceller.

Geçici bir çözüm olarak, başka herhangi bir GMT +02:00 OpenManage Enterprise sürüm 4.4.0 yapılandırılırken saat dilimi. Alternatif olarak, saat dilimi gerekliyse sorunun görülmediği sürüm 4.3.2'yi dağıtın.

Affected Products

Dell EMC OpenManage Enterprise, Poweredge C4140, PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX5016s, PowerEdge MX740C, PowerEdge MX750c , PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R770AP, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T330, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T430, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T630, PowerEdge T640 ...
Article Properties
Article Number: 000326459
Article Type: Solution
Last Modified: 23 Oct 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.