OMEVV 1.6.X La comprobación previa del cumplimiento de la imagen de VMware VLCM puede fallar para hosts independientes en la carpeta vCenter

Summary: Es posible que la imagen de VLCM asignada a un host independiente no pueda completar la comprobación previa de cumplimiento cuando el HSM OMEVV de Dell es parte de la imagen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell OMEVV se puede utilizar como un proveedor de HSM para vCenter VLCM a fin de realizar actualizaciones de firmware en hosts junto con ESXi y complementos del proveedor. Sin embargo, es posible que una imagen de VLCM con Dell OMEVV HSM (perfil de base en OMEVV) asignada a un host independiente en una subcarpeta de vCenter no pueda completar la comprobación previa.

Errores observados en VLCM:

  • "El host no es compatible con el firmware incluido en el nombre de la línea de base del complemento de firmware y controladores"
  • "Clúster de base con un perfil de base diferente (nombre del perfil de base)"
Error observado en VLCM

El problema solo se observa en los hosts independientes administrados agregados a una carpeta y no en los clústeres agregados a una carpeta. Este problema no se produce en los hosts administrados fuera de una carpeta.
FQDN de vCenter Server

 

Cause

El ID del sistema no se identifica con precisión cuando el host está presente en la carpeta.

 

Resolution

Solución alternativa:

  1. Saque los hosts de la carpeta y actualice la imagen de VLCM para resolver el problema.
  2. Si el host debe permanecer en la carpeta, elimine el complemento de firmware/controlador de la imagen y actualice el firmware mediante los asistentes de actualización de firmware de OMEVV.

SOLUCIÓN
: Se espera que este problema se solucione en la versión de OMEVV, programada tentativamente para marzo de 2025.

 

Affected Products

OpenManage Enterprise Integration for VMware vCenter
Article Properties
Article Number: 000284562
Article Type: Solution
Last Modified: 19 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.